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ABOUT THIS RELEASE

This release of the Livescribe Platform includes new features and enhancements, corrected
issues, and usability improvements.

For detailed information about this release, including known issues, read the Release Notes
located here: www.livescribe.com/releasenotes.

Version numbers for this release are:

• Smartpen Firmware, Version 2.8

• Echo Desktop for Windows, Version 2.8

• Echo Desktop for Mac, Version 2.8
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GETTING HELP

Livescribe provides several ways for you to learn more about the Livescribe Platform and get
expert help when you need it.

On the Livescribe Support page, you can find several ways to get answers to any questions
you might have about your smartpen or other Livescribe products.

To open the Livescribe Support page:

• From a web browser, go to www.livescribe.com/support, or

• Within Echo Desktop, go to Livescribe Online and locate the Support tab.

You can view release notes for all Livescribe products here: www.livescribe.com/releasenotes.

From the Livescribe Support site, you can search and browse the Livescribe Knowledge Base.
There you can find answers to many of your questions. Livescribe updates the knowledge
base frequently, so check it each time you need help.

Other Livescribe smartpen users may have found an answer to your question. Check the
Livescribe forums to post a question or browse similar questions and find responses that may
help you.
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CONTACTING CUSTOMER SERVICE
If you cannot find the answers to your questions using the Support page, please contact
Customer Service directly. You can reach Customer Service in the following ways:

• Go to www.livescribe.com/support, complete a Customer Service ticket and submit it.

• Email Customer Service at: CS@livescribe.com

• Telephone Customer Service. For telephone numbers, go to Customer Service Contact
Information at: www.livescribe.com/contact

SAVING DATA FOR CUSTOMER SERVICE
If you are experiencing problems with a Echo Desktop product, you should gather
data from your installation for Customer Service.

1. For Echo Desktop for Windows, choose Help > Save Data for Customer
Service. On a Mac, hold the keyboard control key down, and in Echo Desktop,
go to Tools > Customer Support > Gather Debug Logs

2. Save the data to your computer so you can send it to Customer Service if
requested.
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RETURNING LIVESCRIBE PRODUCTS
If you need to return the Livescribe smartpen or other Livescribe product, follow the instructions
below.

ITEMS PURCHASED DIRECTLY FROM LIVESCRIBE
Items purchased directly from Livescribe have the following return time-frame to
qualify for a refund. Items returned after this timeframe are not accepted or credited:

• Hardware: 30 days.

• Accessories: 30 days

Livescribe refunds the full amount paid minus shipping on any item(s) returned
within the allowable time. The customer must contact Customer Service for a
Returned Material Authorization (RMA) number and is responsible for the original
shipping and the return shipping fees.

A returned item must be returned in like-new condition with all the original
components and packaging. Credits are issued once the item(s) have been received
and verified.

ITEMS PURCHASED FROM A THIRD PARTY
If you discover what you believe is a software or product defect for any third-party
item, please contact the manufacturer of such third-party item directly for information
regarding that manufacturer's warranty. Products sold through the Livescribe website
that do not bear the Livescribe brand name are serviced and supported exclusively
by their manufacturers in accordance with the terms and conditions packaged with
the products. Third-party software or products are not covered by Livescribe’s
Limited Warranty.
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ABOUT YOUR LIVESCRIBE SMARTPEN
The Livescribe smartpen captures everything you hear and write.

INTRODUCING THE LIVESCRIBE SMARTPEN
Your Livescribe smartpen synchronizes the audio you hear to what you write, so
you never miss a word. Just tap on your notes and the smartpen plays back what
you recorded from that exact moment in time.

The smartpen provides both audio and visual feedback, powerful processing
capabilities, and substantial built-in storage. The smartpen integrates several
components and technologies. It also uses firmware and software to support the
interaction of all of its components and to enable built-in handwriting recognition,
and apps such as Paper Replay, among many others.

When you start your smartpen and begin writing in your Livescribe notebook, the
smartpen captures and stores the notes you write. To capture your writing, the
smartpen uses its built-in infrared camera to take digital snapshots of a special dot
pattern on the paper as the tip moves over the paper while you write.

When recording audio with the Paper Replay app, the smartpen links your notes to
the recorded audio. When you tap on your notes, your smartpen locates the tapped
position and plays back the audio linked to that location.

ABOUT LIVESCRIBE NOTEBOOKS
Livescribe smartpens use special paper printed with microdots that are read by the
tip of the smartpen. Livescribe creates a variety of paper products, such as
notebooks, journals, flip notepads, and sticky notes. You can buy Livescribe
notebooks from dealers that sell Livescribe smartpens.

For more information, see

IDENTIFYING YOUR SMARTPEN MODEL
There are two smartpen models that are appropriate for use with Echo Desktop:
the Echo smartpen and the Pulse smartpen. Use the information below to identify
your model.
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Plastic body. Black with printed power symbol

.

Echo smartpen

Aluminum body. Titanium or Black with printed

power symbol .

Pulse smartpen

SMARTPEN FEATURES

Echo and Pulse smartpens have similar features, as shown in the image below.

STARTING YOUR SMARTPEN
To use your smartpen, first power it on. It must be running to capture written notes
or enable its audio recording or playback features.

1. Press the Power button to start your smartpen.

If you have given your smartpen a name using Echo Desktop, your smartpen
shows its name when you power it on.
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As the smartpen starts up, the display shows the words Livescribe and then
Starting... After startup completes, the display shows the time.

2. The first time you use the smartpen, set it to the current time and date.

3. When you are finished using your smartpen, press the Power button again to
turn it off.

CHARGING AN ECHO SMARTPEN
The USB port for an Echo smartpen is located on the top next to the headset jack.
This is a standard micro USB connector that is compatible with any standard USB
charging cable. Follow these steps to charge your smartpen.

The plug and blinking battery indicator means your smartpen needs to be charged.

1. Before charging your Echo smartpen, download and install the Echo Desktop
software from http://www.livescribe.com/install.

2. Plug your Micro-USB cable into the USB port on your computer and plug the
other end of the cable into your smartpen.

You can also charge the Echo smartpen directly from an electrical outlet with
the Universal USB AC Wall Adapter.

A battery and lightning bolt symbol is displayed on your smartpen when it is
charging.

A full charge can take up to 2.5 hours.
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CHARGING A PULSE SMARTPEN
The USB connector for a Pulse smartpen is located on its side. The connector is
designed to fit into a compatible Livescribe USB charging cradle. Follow these steps
to charge your smartpen.

Tip: The plug and blinking battery indicator means your Pulse smartpen
needs to be charged.

1. Before charging your Pulse smartpen, download and install the Echo Desktop
software from http://www.livescribe.com/install.

2. Plug your USB mobile charging cradle into the USB port on your computer.
The smartpen charges directly from your computer’s USB port when the
computer is on.The USB connection (located on the side of the Pulse smartpen)
is designed to dock into the compatible Livescribe USB mobile charging cradle.

You can also charge the Pulse smartpen directly from an electrical outlet with
the Pro Charging Cradle or the Universal USB AC Wall Adapter.

3. Place the Pulse smartpen in your USB mobile charging cradle.

A battery and lightning bolt symbol is displayed on your smartpen when it is
charging.

A full charge can take up to 2.5 hours.
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REPLACING THE INK CARTRIDGE OR STYLUS
To replace an ink cartridge, just use your fingers to grasp and pull out the old
cartridge and insert a new one. If you own a Pulse smartpen and have a USB mobile
charging cradle, you can instead use the cradle to help replace the cartridge as
follows.

1. Insert the smartpen ink tip into the ink cartridge removal ring.

2. Tilt the smartpen so that it firmly rests against the removal ring and lift the
smartpen away from the ring.

3. Lifting the smartpen away from the cradle safely separates the ink cartridge
from the magnet inside the smartpen that holds the cartridge in place.

4. Place your new ink cartridge in the smartpen.

Before using the smartpen, be sure to remove the protective plastic coating
from your ink cartridge tip. All new ink cartridges have this coating in place to
prevent the ink from drying up.

If you want to use the smartpen but do not want to make ink marks on your
paper, purchase a stylus from the Livescribe web store. To insert the stylus,
follow the steps above, but substitute the stylus for the replacement ink
cartridge.

USING A 3-D RECORDING HEADSET
With your smartpen, you can record audio with either the built-in microphone or a
3-D Recording Headset.

Livescribe designed the built-in microphone for monaural recordings in smaller
recording environments, such as a conference room. When recording in larger
spaces, we recommend using a 3-D Recording Headset, which contains a
microphone in each earbud. The dual microphones enable binaural recordings,
which accurately recreate the spatial audio environment.

1. Left and right speakers

2. Left and right microphones
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Binaural recording is a special type of stereo recording that uses two microphones,
one placed in each ear. This type of recording provides the most accurate spatial
sound quality because the microphones effectively mimic your ears - when you play
a binaural recording back, it sounds like you are actually in the location where you
recorded.

Once you record audio, you can play back the binaural effect using stereo
earphones. You can also play back the binaural effect as a regular stereo recording
over any type of headphones or speakers.

The 3-D Recording Headset included with each Pulse smartpen has a custom jack.
This is required for binaural recordings. However, if you want to use a 3.5mm stereo
headset just for playback, connect your 3.5mm headset to your smartpen using a
standard 2.5mm to 3.5mm adaptor.

If you own an Echo smartpen, you can use any standard 3.5mm stereo headset for
playback. For binaural recording, you need to use a Livescribe 3.5mm 3-D Recording
Headset. You can purchase this separately from the Livescribe Online Store.

Tip: You can record binaural audio with the earbuds in your ears or
around your neck as shown below. Make sure the “L” earbud is in your
left ear and the “R” earbud is in your right ear.

Note: Keep the earbuds about 6-8 inches apart to mimic the position
of your ears.

RENAMING YOUR SMARTPEN IN ECHO DESKTOP
Your smartpen has a default name. You can rename your smartpen to identify it
from other smartpens in Echo Desktop.

1. Install and Launch Echo Desktop.

2. Dock the smartpen to be renamed.

3. If it is not already selected, use the smartpen selector drop down to choose
the smartpen you want to rename.

4. Choose Tools > Smartpen > Rename.

5. At the prompt, type the smartpen name and click OK.
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REBOOTING AN UNRESPONSIVE SMARTPEN
If your smartpen is unresponsive, you can reboot it.

1. Charge your smartpen using its cradle (for Pulse smartpens) or Micro-USB
cable (for Echo smartpens) for at least five minutes.

2. If your smartpen is still nonresponsive after five minutes of charging, press
and hold the power button for 10 seconds to reboot it.
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ABOUT PAPER REPLAY
When you start your smartpen, it is ready to capture anything you write in your Livescribe
notebook.

Your smartpen captures and stores your notes as digital ink. You can then send your notes
to other people using Echo Desktop. When you are taking notes without the need to record
audio at the same time, simply start your smartpen and begin writing.

To record audio as you take notes, use the Paper Replay smartpen app. Using Paper Replay,
your smartpen records audio and links it to what you write. Later, you can tap on any of your
notes and hear the audio recorded from that moment. Each time you use Paper Replay, it
stores the information it captures as a Paper Replay session.

You also can use Paper Replay to record audio only. The resulting audio is a standalone
recording not linked to your notes. This kind of recording is called a paperless session.

You can add notes to any audio recording (even paperless sessions) by playing back
pre-recorded audio and writing as you listen. This process is called annotating and is useful
when you need to clarify or expand your notes by reviewing the audio.

To start and stop a Paper Replay session and control session playback,  use the Paper Replay
controls. Controls vary by Livescribe paper product.

Note: The Paper Replay printed controls are not page-specific. For
example, you can tap the Record button on one page to start
recording, and then tap the Stop button on a different page to stop
recording.

ABOUT PAPER REPLAY SESSIONS
When you begin recording with the smartpen, your smartpen automatically links
the audio to anything you write in Livescribe notebooks. The recorded audio (and
any linked written notes) is called a Paper Replay session.

Important facts about sessions:

• Notes not linked to audio are just notes. They are not part of a session.

• A session always contains audio.
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• A session can optionally include written notes (pages) linked to the audio.
However, you can record audio only, known as paperless sessions.

• A session begins when you start recording audio and ends when you stop
recording audio.

• Pausing and unpausing a recording does create separate sessions. The paused
and unpaused session remains as one. Starting and stopping recordings creates
separate sessions.

• You can have one session that spans multiple pages, such as when taking many
notes while recording a long lecture or meeting.

• Starting and stopping recording multiple times per page creates multiple sessions
on that page.

• By default, sessions are named on your smartpen and Echo Desktop based on
the time and date they are created. For example, if a session is started on
October 31, 2014, at 12:22PM, it is named and displayed as 10.31.14 12:22p.

VIEWING NOTES AND PLAYING BACK AUDIO IN ECHO DESKTOP
In Echo Desktop, you can view your notes and play back audio recordings made
with Paper Replay. In Echo Desktop, notes that have linked audio appear as green
ink. Livescribe calls this ink active ink.

To listen to audio recordings that are linked to your notes, click on the active ink
using your mouse or other pointing device. Clicking active ink is similar to tapping
your paper notes to begin audio playback on your smartpen. When you mouse over
ink that is active, the mouse cursor changes to a pointing hand cursor to help you
identify where you can click to begin audio playback.

If you annotated your notes (added notes while playing back an audio recording),
Echo Desktop shows this ink as blue. This ink is also active. You can click on it to
play back the audio at the point where you added the notes.

Note: You can change the color of green ink by setting a user
preference.
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WRITING, RECORDING, AND PLAYBACK BASICS
Your smartpen has many features. One key feature is capturing notes you write and recording
audio.

WRITING NOTES AND RECORDING AUDIO WITH YOUR
SMARTPEN
When you start your smartpen, it is ready to capture anything you write in your
Livescribe notebook.

Your smartpen captures and stores your notes as digital ink. You can then send
your notes to your computer or other destinations using Echo Desktop. When you
are taking notes without the need to record audio at the same time, simply start
your smartpen and begin writing in your Livescribe notebook.

To record audio as you take notes, use the Paper Replay smartpen app. Using
Paper Replay, your smartpen records audio and links it to what you write. Later,
you can tap on any of your notes and hear the audio recorded from that moment.

Important: It is critical that you set the correct time and date on your
smartpen because your smartpen names audio recordings based on
their creation time and date.

WRITING NOTES ONLY (WITHOUT RECORDING AUDIO)
1. Press the power button to start your smartpen.

2. Begin writing on any Livescribe paper, such as a Livescribe notebook, journal,
or flip notepad. As long as the smartpen is on, it captures your handwritten
notes and drawings. When you dock your smartpen to your computer, your
notes transfer to Echo Desktop.

WRITING NOTES AND RECORDING AUDIO
1. Press the power button to start your smartpen.

2. Tap on a Record button  printed on pages of your Livescribe notebook to
start Paper Replay.

Paper Replay starts recording audio.

3. Begin writing in your Livescribe notebook.
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4. When you finish taking notes and recording audio, tap on one of the Stop
buttons  printed on your Livescribe Dot Paper.

5. To play back your recording audio, tap on your handwritten notes.

RECORDING AUDIO ONLY (WITHOUT WRITING NOTES)
You can use your smartpen like a digital recorder to record audio only, without
capturing notes. This kind of recording is also known as a paperless session.

USING QUICK RECORD
1. Use the Quick Record feature. Press and hold the power button for

approximately five (5) seconds until the screen shows that recording is started.

The smartpen may appear to power off until it shows the recording started
indicator.

2. When you have finished recording audio, tap on the Stop button in your
Livescribe notebook.

USING THE RECORD BUTTON

1. Tap on the Record button  in your Livescribe notebook. This starts recording
audio. You can continue to record without writing notes.

2. When you have finished recording audio, tap on the Stop button  in your
Livescribe notebook.

ANNOTATING YOUR NOTES AFTER RECORDING AUDIO
You can write new notes and link them to any previously-recorded audio by writing
in your Livescribe notebook as you play back the audio recording.

Annotation is very useful when you need to clarify or expand on your notes at a
later time. For example, you may need to go back to your notes to correct or clarify
a point made in a meeting or lecture. The annotations you write are linked to your
original recorded audio, so you can later tap on the annotations and hear the audio
that was playing when you wrote them.

1. Start audio playback. You can tap on notes linked to the audio you are
annotating, or locate the and play back the audio recording using the Nav Plus
or other method.

2. After you start audio playback, begin writing with the smartpen. Your smartpen
automatically links your annotations to the previously recorded audio.

3. When you are finished annotating, stop the audio playback.

25Livescribe, Inc. ©2007-2014echo_docrev6.0.0

WRITING, RECORDING, AND PLAYBACK BASICS



Your smartpen links the audio to the annotations at the time you write them.

CHECKING THE BATTERY LEVEL
It is important to check the remaining battery level of your smartpen before beginning
an audio recording. This can avoid the problem of the smartpen running out of
battery power in the middle of a recording.

CHECKING THE BATTERY LEVEL WITH THE BATTERY BUTTON
1. Start your smartpen.

2. Open the inside cover of your Livescribe notebook and locate the Settings
area.

3. Tap the Battery button  to see the current battery charge.

This image shows a full battery.

CHECKING THE BATTERY LEVEL WITH A SHORTCUT
1. Double-tap on the center of a Nav Plus.

Your smartpen shows the Shortcut indicator (asterisk) in the Main Menu. It is
waiting for you to write a Shortcut.

2. Within three (3) seconds, write the word “battery.”

Using its predictive text feature, your smartpen shows the first command that
matches your written input In this case, battery is displayed as soon as you
write a “b”. As soon as you see the command you want on the display, you
can stop writing.
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3. Tap right  on the Nav Plus, or double-tap on Livescribe paper.

Your smartpen shows the remaining battery power.

When you create a Shortcut, it becomes an active button that you can tap to repeat
the application or command. The same is true for Launch Line Shortcuts you create.

INSTALLING SMARTPEN SOFTWARE UPDATES
Livescribe periodically updates smartpen apps (such as Paper Replay) and
underlying smartpen firmware. Livescribe also updates this software to support new
kinds of Livescribe Dot Paper. When you dock your smartpen and launch Echo
Desktop, it checks for available updates. You can also manually check for updates
using Echo Desktop.

Note: If you try to use a new Livescribe notebook, and get an error
message that it is “not supported”, you need to update your smartpen
software.

1. Dock your smartpen.

2. Launch Echo Desktop.

Echo Desktop automatically checks for recent updates.

3. Accept the updates.

If you choose to postpone transferring updates to your smartpen, you can
re-initiate the transfer process by undocking and re-docking your smartpen.
Echo Desktop prompts you to transfer available items.

Echo Desktop downloads and installs them to your smartpen.

27Livescribe, Inc. ©2007-2014echo_docrev6.0.0

WRITING, RECORDING, AND PLAYBACK BASICS



USING SMARTPEN APPS
Smartpen apps are small programs that run on your smartpen.

ABOUT SMARTPEN APPS
All smartpen apps have similar user interfaces and follow the same navigation rules.

System apps are those that are pre-installed as part of the smartpen system
software. Examples of System apps include Paper Replay, Piano, and Translator
Demo.

LAUNCHING APPS WITH LAUNCH LINE
You can use Launch Line to quickly launch many apps installed on your smartpen.

Launch Line can start any Open Paper apps. These are apps that do not require
pre-printed paper controls to function. Examples of these apps are Piano and
Translator Demo.

Tap Around is a feature of Launch Line that is an alternative to using the Nav Plus
to navigate menus of an app. The areas immediately surrounding a Launch Line
function as the Nav Plus controls: tap up, tap down, tap left, tap right, and tap
center. The Tap Around regions correspond to the features and regions of the Nav
Plus, except that:

• Tap Around controls menus and navigation within its corresponding app only.

• You cannot use Tap Around controls to launch other apps.

1. Draw a horizontal line in your Livescribe notebook (starting from right or left)
and without removing your smartpen tip from the page, immediately double
back on the line ending close to where you started.

2. Immediately write the name of the target app above the line.

Using its predictive text feature, your smartpen shows the first command that
matches your written input.
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3. To launch the app, tap on the center of the app name.

If the name is a unique match to an app, the app launches automatically.

4. You can use the Tap Around feature to navigate the app: Tap just above,
below, left, or right of the name to perform the corresponding functions of the
Nav Plus.

5. After creating a Launch Line, it remains as an active area. You can tap it at
any time to launch the corresponding app.

LAUNCHING AN APP WITH A NAV PLUS
A Nav Plus is a printed navigation control available in all Livescribe Dot Paper
products.

1. Double-tap  on the center of a Nav Plus go to the Main Menu.

2. Tap down  on the Nav Plus to scroll through a list of System apps on the
smartpen, such as Paper Replay.

3. Tap right  and tap down  to locate the app.

FINDING A MENU ITEM BY WRITING ITS NAME

When navigating an app’s menu, you can use your smartpen’s handwriting
recognition feature to locate a menu item by its name.

1. When navigating an app’s menu, write the name of a menu item on Livescribe
paper.

2. When the display shows the item you want, tap right  on the Nav Plus or
double-tap on the page to select the item.

USING THE HOME BUTTON TO QUIT CURRENTLY-RUNNING
APPS
When you power on your smartpen, it starts up in a Home state. In this state, the
smartpen screen shows the current time and battery status.  From the Home state,
you can capture notes, but no apps are running.

At any time, you can return your smartpen to the Home state by tapping on a Home
button. This quits all currently-running apps and returns the smartpen to the Home
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screen. Livescribe recommends using the Home button whenever you want to quit
and app and start another.

Home buttons are printed in most Livescribe notebooks. In older paper products,
the Home button is a light circle just above and to the right of the Nav Plus.

In newer paper products, the Home button is a icon in the shape of a house.

1. Locate and single-tap on the Home button in your Livescribe notebook.

Your smartpen quits all currently-running apps. The smartpen screen shows
the Home state: current time and battery level.

2. Use Launch Line or other method to launch another application.

ABOUT SHORTCUTS
Shortcuts are words you can write to quickly launch an app and invoke a particular
feature of that app.

Double-tapping on the center of a Nav Plus notifies your smartpen that you are
about to write a Shortcut. After writing the word, tapping right on the Nav Plus, or
double-tap on any Livescribe paper launches the Shortcut.

Your smartpen has default shortcuts for several applications and their commands.
For example, double-tapping on the center of the Nav Plus and quickly writing the
word "play" launches Paper Replay and invokes its "Play Session" command.

USING SHORTCUTS

1. Double-tap  on the center of a Nav Plus.

Your smartpen shows the Shortcut indicator (*) in the Main Menu. It is waiting
for you to write a Shortcut.
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2. Within three (3) seconds, write the Shortcut word.

For example, write the word “play.”

Using its predictive text feature, your smartpen shows the first command that
matches your written input. In this case, “play” is displayed as soon as you
write “p”. As soon as you see the command you want on the display, you can
stop writing.

3. Tap right  on the Nav Plus, or double-tap on Livescribe paper.

Your smartpen launches Paper Replay and its Play Session command. The
smartpen screen shows the top item in the Play session list.

4. Tap down  using the Nav Plus to scroll through sessions

5. Tap right  to start playing back the session.

When you create a Shortcut, it becomes an active button that you can tap to repeat
the application or command. The same is true for Launch Line Shortcuts you create.

ABOUT SMARTPEN SCREEN INDICATORS
When navigating apps, use the screen indicators to know which navigation directions
are available.

A bar at the top of the screen indicates the top of a menu or list.
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Arrows indicate there are items to view in the direction of the arrows.

A bar at the bottom of the screen indicates the bottom of a menu or list.

TIPS FOR HANDWRITING RECOGNITION
Some apps use handwriting recognition. Follow these guidelines:

• Write all text horizontally and neatly. The smartpen cannot interpret vertical
handwriting. Handwriting recognition also yields better results with lower case
lettering.

• Tap on what you wrote to jump back to that position in the app at any time.

TIPS FOR READING TEXT
Some apps provide text to read. Navigate these apps using the basic Nav Plus
navigation described above. Also, follow these guidelines:

• Tap down  and tap up  to scroll through menu items and lists. For faster
scrolling, use Flick and Scrub.

• To view lines of text, tap right  to see the first line of text. Allow it to scroll

to read the entire line. Tap down  for next line. Also use Flick and Scrub
when viewing text.

• To view a new subject, story, or item, tap left  to return to menu, then tap

down  and tap up  through menu items and lists. Tap right  to select
an item.

ABOUT THE NAV PLUS
The Nav Plus is a paper-based, five-way navigator that you can use to navigate
the Main Menu on your smartpen. You can use the Main Menu to locate commands,
settings, and apps of your smartpen. There are two basic kinds of Nav Pluses:
pre-printed and hand-drawn.
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The table below summarizes the commands available for the Nav Plus:

After star ting your smartpen or when you are writing notes without

recording, Single-tap  on the center of the Nav Plus to go to the Main
Menu.
If you are running an app, single-tapping returns you to the app’s menu.

Single-Tap Center

If you are using an app other than Paper Replay, double-tap  on the
center of a Nav Plus quits the current app and returns your smartpen to
the Main Menu. This also activates the Shortcut mode so you can write
an app name to launch it.
If you are navigating app’s menu, double-tapping on the center of the Nav
Plus returns to the Main Menu. The one exception is if you are recording
using Paper Replay, double-tapping the center returns to the Main Menu
but background recording continues.

Double-Tap Center

Tap down  on the Nav Plus to scroll through a menu or a list of
commands or options.

Tap Down

Tap up  on the Nav Plus to scroll through a menu or a list of commands
or options.

Tap Up

Tap right  to select an item in the app menu list and possibly browse
another level of a list. Tap right to play audio or view items (such as a
translation, description, or a chord).

Tap Right

Tap left  to return to a previous list or menu level. Tapping left
eventually quits the app and returns you to the Main Menu.

Tap Left

MORE ABOUT TAP LEFT

You can tap left  on the Nav Plus to quit a smartpen app or a Shortcut. You can
also quit by tapping left around any Launch Lines you drew. In general, tapping left
lets you go back the way you came in. This means that tapping left leads you back
toward your starting place:

• If you started by tapping Nav Plus and navigating the Main Menu, tapping left
leads you back to the Main Menu.

• If you started by drawing a Launch Line or Shortcut on Livescribe paper, then
your smartpen shows the current time.

• In either case, you end up in the same state: no app is running and the smartpen
is ready to store the next thing you write in your Livescribe notebook.
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Note: Tapping left from the submenu of a smartpen app or Shortcut
backtracks up the menu hierarchy toward the root level. Tapping left
from the root level jumps to Main Menu or the current time display,
as described above.

The root level of a launched app is the initial menu displayed when
you launch the app. The root level of a running Shortcut is the list
displayed when you execute the Shortcut. In the case of Paper Replay
when launched explicitly, the root level is the initial menu containing
items such as Record New Session, Play Session, and so on. The
root level of the play Shortcut is the Play Session list of Paper Replay.

DRAWING A NAV PLUS

If a pre-printed Nav Plus is not easily accessible, create your own by drawing one
on your Livescribe Dot Paper.

1. Using any Livescribe paper, such as the included Starter notebook, draw
intersecting vertical and horizontal lines.

You can draw the intersecting lines in either order. The lines should be fairly
straight and approximately the same length. The lines must intersect near their
centers.

Examples of Nav Pluses drawn incorrectly:

• Lines are not straight.

• Lines do not intersect in the center of each line.

2. WIthin one second of drawing the lines, double-tap  on the center of the
Nav Plus. This completed the process of creating a Nav Plus.

After you draw a Nav Plus, it is always usable for future use.
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Your smartpen shows the Main Menu if you successfully created a Nav Plus.

ABOUT FLICK AND SCRUB
Flick and Scrub is a way for you to quickly scroll through menu items and other
displayed text on your smartpen. This feature is useful when text presented by an
app is longer than the display can show horizontally or when multiple menus or
options are available vertically.

Flicking refers to quickly dragging your smartpen across paper and then lifting your
smartpen off the paper. The contents of the display scrolls rapidly, based on the
speed of your smartpen when it was lifted.

Scrubbing refers to dragging your smartpen across the paper. The contents on the
display moves and scrolls in the same direction and at the same relative speed as
the movement of your smartpen.

When using Flick and Scrub, the display shows indicators based on the direction
of additional text and the relative position of the displayed text to the contents.

For vertical Flick and Scrub, the scroll indicator is on the right side of the display.
In this example, the text shown is close to the top of the current menu list. Therefore,
the vertical scroll indicator is near the top.
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For horizontal Flick and Scrub, the scroll indicator is at the bottom. In the examples
below, the display scrolls through the phrase “there were two small children”. The
scroll bar along the bottom shows how far through the phrase the current display
is. The first display shows the position near the beginning of the phrase.

The second display shows the scroll bar position near the middle of the phrase
after scrolling the display horizontally.

USING FLICK AND SCRUB

1. Navigate to a list of vertical menu items, such as Main Menu or one of its
submenus, such as Applications or Settings.

2. On any unused paper region, press the tip of your smartpen down for one-half
(1/2) second.

3. Wait until you hear a short beep, then without lifting your smartpen tip off the
paper, draw a horizontal or vertical line.

Instead of drawing a line, you can draw a rectangular box as the Flick and
Scrub control area. You may find the box easier to use because it provides a
wider area than a straight line.

Your smartpen assigns the area you draw as a Flick and Scrub control area
for any app.
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4. Move your smartpen on the flick and scrub control area you drew to scroll
through the app’s display text.

You can use both flicking and scrubbing motions on the same control area.
You do not need to draw a separate area for flicking and another for scrubbing.
However, you need separate control areas for vertical and horizontal scrolling.

After you have created a Flick and Scrub control region, you can use it at any
time for scrolling. This is similar to the way you can re-use a hand-drawn Nav
Plus after creating it. To return to use the Flick and Scrub region you do not
need to press down the smartpen tip again for 1/2 a second. This is only needed
when first creating the region.

The display text scrolls either up and down (for vertical controls) or left and
right (for horizontal controls), depending on the direction in which you drew
the control.

ASSIGNING COMMANDS TO HOME BUTTON DOUBLE-TAP
By default, single-tapping and double-tapping on the home button do the same
thing. However, you can assign different functionality to double-tapping.

You can assign any open paper smartpen app (apps that do not require pre-printed
controls) or Quick Command. For instance, if you do a lot of calculations, you could
assign the Calc Quick Command to launch with a double-tap on the Home button.

1. Double-tap  on the center of a Nav Plus to go to the Main Menu.

2. Tap down  on the directional arrow of the Nav Plus to scroll through a list
of apps on the smartpen.

3. When Shortcuts is displayed, Tap right  to select it.

4. Tap right  to select it.

The smartpen prompts you for a command.

5. Write any Open Paper smartpen app name or write a Quick Command. For
instance, write calc.
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Do not double-tap the center of the Nav Plus or write a doubled-back horizontal
line. Write only the letters that make up the Quick Command.

The smartpen shows the smartpen app name or Quick Command, then confirms
the new assignment.

USING SHORTCUT BUTTONS
Shortcut buttons appear on some of the newer Livescribe notebooks and other
products, such as Livescribe Sticky Notes. They are labeled with successive
numbers: 1, 2, 3, etc.

You can assign functionality to the Shortcut button, just as you can assign
functionality to double-tapping the Home button. Assign any open paper smartpen
app or Quick Command to a Shortcut Button.

1. Double-tap on the center of a Nav Plus to go to the Main Menu.

2. Tap down on the directional arrow of the Nav Plus to scroll through a list of
apps on the smartpen.

3. When Shortcuts is displayed, tap right to select it.

The smartpen prompts you to assign a shortcut.

4. Tap down to display Assign Shortcut 1.

5. Tap down again to display Assign Shortcut 2, and so on.

6. When you see the number of the shortcut you wish to set, tap right.

The smartpen prompts you for a command.

7. Write any Open Paper smartpen app name or write a Quick Command. For
instance, write calc.

Do not double-tap the center of the Nav Plus or write a doubled-back horizontal
line. Write only the letters that make up the Quick Command.

For example, it shows the Calc Quick Command, then starts scrolling: Shortcut
 1 is Now Assigned To [calc]

The display shows the smartpen app name or Quick Command, then it confirms
the new assignment.
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TAPPING ON AN UNASSIGNED SHORTCUT BUTTON

Unlike the Home button, the Shortcut buttons have no default assignments. If you
tap on an unassigned Shortcut button, the smartpen prompts you to assign a
command to the shortcut.

Tip: If you accidentally tap on an unassigned Shortcut button and you
do not wish to set it at this time, tap on any Livescribe Dot Paper.
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RECORDING AUDIO ON A SMARTPEN
Recording audio as you write notes is a key feature of your Livescribe smartpen. You can
also record audio without writing notes.

STARTING A RECORDING WITH THE RECORD BUTTON

Important: Do not record without permission. By using Livescribe
products and services, you agree to comply with all laws regarding
recording.

1. Tap the Record button .

2. The smartpen starts recording and shows an incrementing timer on the screen.

After you initiate a recording, you can use other apps on the smartpen, such
as the Calculator. A blinking Record icon appears in the bottom right corner
of your display to indicate that recording is still in progress.

STARTING A RECORDING WITH THE SMARTPEN POWER
BUTTON

Important: Do not record without permission. By using Livescribe
products and services, you agree to comply with all laws regarding
recording.

1. Press the Power button to start your smartpen.

2. Press and hold the Power button for approximately five seconds until the
display indicates that the recording started.

If your smartpen is off, press and hold the Power button until the start sequence
and the word “REC…” appear on the display.  Also, if you write on Livescribe
paper after starting recording with Quick Record, your smartpen links your
notes and audio.
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STARTING A RECORDING WITH A NAV PLUS
Use a Nav Plus to start a recording.

1. Double-tap  on the center of a Nav Plus to go to the Main Menu.

2. Tap down  until Paper Replay is displayed.

3. Tap right  to launch the Paper Replay app.

You see the Record new session option.

4. Tap right  to select Record new session.

The display indicates that recording has been initiated.

While you are recording with Paper Replay, you can use the Nav Plus to perform
any normal set of functions, such as scrolling through the menus and launching
apps.

STOPPING A RECORDING
You can stop recording audio or audio playback in several ways.

• Tap the Stop button  in your Livescribe notebook.

• Power off your smartpen.

• Use the Nav Plus.

1. During a recording, single-tap  on the center of the Nav Plus.

Your smartpen shows Stop Session. The recording continues and the
background recording indicator (flashing large dot) shows on the display.

2. Tap right  to stop recording.
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PAUSING AND RESUMING A RECORDING

1. Tap the Pause button  to pause a recording.

Your smartpen shows a pause icon on the screen.

2. Tap the Pause button again to resume recording.

When recording is paused, your smartpen continues to capture notes that you write.
Any notes that you write after pausing and before resuming recording are linked to
the audio that occurred the moment before you tapped the Pause button.

Pausing and unpausing a recording does create separate sessions. The paused
and unpaused session remains as one. Starting and stopping recordings creates
separate sessions.

CONTINUING RECORDING WHEN USING OTHER APPS
You can launch and run another smartpen app (such as a calculator) while continuing
to record audio with Paper Replay. However, your smartpen does not link your
notes to the audio while the other app is running. This is because the new app
receives your smartpen input (ink and strokes). The newly-launched app has the
focus of the smartpen, and has control of your display and audio output.

If you want to stop or pause recording, or add new index points to your recording,
you must reactivate Paper Replay as the dominant app. There are several ways to
make the Paper Replay app reactivate:

• Tap on any of the printed Paper Replay controls, or on any Paper Replay notes
you have written.

• Do anything that would normally launch Paper Replay, such as tap in a session
region or launch the Paper Replay app using the Nav Plus.

• Do not write or tap anything with your smartpen for five seconds.

Your smartpen screen indicates background recording is in effect with a blinking
recording dot in the lower right-hand corner of your display.
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Caution: Turning off or docking your smartpen stops recording.

RECORDING A PAPERLESS SESSION
If you want to record audio but cannot or do not want to write on Livescribe paper,
you can create paperless audio. This method uses your smartpen as an audio
recorder only.

Note: When recording a paperless session, you can at any time, link
the recording to written notes by writing on Livescribe paper. At that
point, the paperless session is linked to your notes and is no longer
paperless.

Similarly, if you have previously recorded a paperless session, you
can play it back and begin writing in your Livescribe notebook. The
paperless session is linked to your notes and is no longer paperless.

To create a paperless session, begin recording audio but do not take any notes.
You can start a paperless session in various ways:

• Tapping the Record button in your Livescribe notebook

• Using the Quick Record feature

• Using the Nav Plus

The new paperless session appears in the Paper Replay session list.

To play back a paperless session, use the Nav Plus to browse Paper Replay
sessions. Your smartpen indicates a paperless session with an asterisk (*) next to
the filename in the Select Session list.

Note: If recording the paperless session was the last action you took
with the smartpen, you can also access the session by tapping on the
0% point of the paper control position bar.
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ADDING AUDIO BOOKMARKS WHEN RECORDING
Bookmarks allow you to flag a section of audio and later go to it quickly and easily.
You can add bookmarks as you record, or add them later when listening to your
recording. Selected Livescribe notebooks contain the bookmark control.

• Tap the Bookmark button  during either recording or playback. A bookmark
is placed at that point in the audio file.

DELETING AUDIO RECORDINGS FROM A SMARTPEN
If you wish to delete sessions from your smartpen for any reason, such as managing
storage, we recommend that you transfer your notes to Echo Desktop and then
delete Paper Replay sessions from your smartpen.

When you delete a session from the smartpen, your paper notes linked to that file
no longer plays back the Paper Replay audio that was previously linked to that ink.
However, as long as you have transferred your notes to Echo Desktop, you can
continue to replay your notes from your computer.

Note: You cannot retrieve a session after you delete it from both the
smartpen and Echo Desktop. Deleting sessions does not affect the
notes on the smartpen - they remain on the smartpen until you archive
the notebook.

There are various ways to delete Paper Replay sessions from the smartpen:

• Use Echo Desktop to remove the smartpen session.

• Archive your paper product. This removes all Paper Replay sessions from your
smartpen for that paper product.

• Using the Main Menu on the smartpen.

• Using the Delete Current Session shortcut to delete the most-recently accessed
session.

DELETING AUDIO RECORDINGS WITH THE NAV PLUS

1. Double-tap  on the center of a Nav Plus to go to the Main Menu.
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2. Tap down  to scroll through the apps on your smartpen until Paper Replayis
displayed.

3. Tap right  to launch Paper Replay.

4. Tap down  to locate Delete session from the menu.

5. Tap right  to browse sessions.

6. Tap down  to scroll through a list of sessions.

7. Locate the session to delete and Tap right  to select it.

8. Tap right  to confirm deletion.

Your smartpen indicates that the session is deleted.

DELETING THE CURRENT AUDIO RECORDING WITH A SHORTCUT

You can use a shortcut to delete the current session. In this context, the current
session is the most recently accessed session. This is the last session that was
either played or recorded.

1. On any Paper Replay Stop button, tap and hold for three seconds. Your
smartpen instructs you to tap again to delete the current session.

2. Tap Stop again to confirm the deletion.
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CONFIGURING AUDIO RECORDING SETTINGS

SETTING AUDIO RECORDING QUALITY WITH THE SETTINGS MENU

Use the Audio Quality setting to configure the quality of your audio recordings.

• High: Records at the highest audio quality. This setting requires the largest
amount of storage space and is best for very large environments or when the
highest-quality recording is required.

• Medium: The default audio quality setting.

• Low: Records at lowest audio quality. This is a storage-saving setting that
utilizes the least amount of storage and is optimal for dictations or smaller,
quieter environments.

1. From the Settings menu, select the Audio Quality option.

2. Select High, Medium, or Low.

You cannot change Audio Quality during a recording. Always select the
appropriate audio quality before beginning a recording.

VIEWING AUDIO RECORDING QUALITY WITH THE AUDIO SETTINGS
BUTTON

Tap on the Audio Settings button  on the inside cover of your
Livescribe notebook.

The smartpen shows its audio settings, including audio quality.
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SETTING MICROPHONE SENSITIVITY WITH THE SETTINGS MENU

You can set your smartpen Microphone Sensitivity for different recording situations.

• Conference Room: Sets the microphone sensitivity for quieter environments
where the person speaking is closer to the microphone. This setting is best for
dictations, offices, or small conference rooms.

• Lecture Hall: Sets the microphone to pick up sounds in a wider open area. This
setting is best for large rooms where the speaker’s voice is distant from your
smartpen microphone. You should also use of the 3-D Recording Headset when
recording in this type of environment.

• Automatic: The default setting, sets your microphone sensitivity automatically
based on the noise level of your environment.

Note:You cannot change Microphone Sensitivity while your smartpen
is recording. Always select the appropriate setting before beginning
a recording. The microphone uses the last setting you set.

1. From the Settings menu, select the Microphone Sensitivity option.

2. Select Conference Room, Lecture Hall, or Automatic.

VIEWING MICROPHONE SENSITIVITY WITH THE AUDIO SETTINGS
BUTTON

You can view your smartpen Microphone Sensitivity.

Tap on the Audio Settings button  on the inside cover of a Livescribe
notebook.

The smartpen shows its audio settings, including microphone sensitivity.

VIEWING AUDIO SETTINGS WITH THE AUDIO SHORTCUT

You can view the status of all audio settings on a smartpen with the Audio Shortcut:

1. Double-tap  on the center of a Nav Plus.

Your smartpen shows the Shortcut indicator in the Main Menu. It is waiting
for you to write a Shortcut.

2. Within three (3) seconds, write the word “audio.”

Using its predictive text feature, your smartpen shows the first command that
matches your written input. In this case, audio is displayed as soon as you
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write “a”. As soon as you see the command you want on the display, you can
stop writing.

3. Tap right  on the Nav Plus, or double-tap on any Livescribe paper.

When you create a Shortcut, it becomes an active button that you can tap to
repeat the application or command. The same is true for Launch Line Shortcuts
you create.

Your smartpen shows its audio settings.

echo_docrev6.0.0Livescribe, Inc. ©2007-201448

ECHO SMARTPEN USER GUIDE



PLAYING BACK AUDIO ON A SMARTPEN
After recording audio with your smartpen, you can play it back in several ways.

PLAYING BACK A SESSION BY TAPPING ON YOUR NOTES
When recording a Paper Replay session, your notes and audio are linked and
synchronized.

Tap on your notes to play back audio linked to them. The audio plays back from
the point in your notes where the audio was recorded.

During playback, your smartpen screen indicates the current position in the recording
and the time remaining in your recording.

Tip: As you record, remember to write something down on your
notepad so that you can begin playback by tapping on it. If you do not
do this, you create a paperless session.

PLAYING BACK A SESSION WITH PLAYBACK BUTTONS
Tap on any of the playback buttons in your Livescribe notebook to access the most
recently recorded or played-back session. Due to size and format considerations,
some Livescribe notebooks do not contain all the controls listed here.

• Jump forward/back

• Position bar

• Bookmark

The Paper Replay playback controls such as jump, position bar, and bookmark,
function within a single Paper Replay session. You can jump forward or back or
speed listen to only one Paper Replay session at a time.
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Tip: Tapping on the playback controls before tapping on any of the
written notes on a page, plays back your most recently accessed audio
recording regardless of whether that recording or those notes are on
the current page. This feature allows you to quickly replay your last
recording even if you have forgotten to write notes on paper.

PLAYING BACK A SESSION WITH THE PLAY SHORTCUT
Use the Play Shortcut to quickly show the top item in the session list.

1. Double-tap  on the center of a Nav Plus.

Your smartpen shows the Shortcut indicator (*) in the Main Menu. It is waiting
for you to write a Shortcut.

2. Within three (3) seconds, write the word “play.”

Using its predictive text feature, your smartpen shows the first command that
matches your written input. In this case, “play” is displayed as soon as you
write “p”. As soon as you see the command you want on the display, you can
stop writing.

3. Tap right  on the Nav Plus, or double-tap in your Livescribe notebook.

4. Your smartpen shows the top item in the Play session list. You can tap down

 using the Nav Plus to scroll through sessions and then tap right  to
begin playback.

When you create a Shortcut, it becomes an active button that you can tap to
repeat the application or command. The same is true for Launch Line Shortcuts
you create.
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PLAYING BACK A SESSION USING THE NAV PLUS
Use the Nav Plus to browse a list of audio sessions and select the audio file by
timestamp.

1. Double-tap  on the center of a Nav Plus to go to the Main Menu.

2. Tap down  until you see Paper Replay.

3. Tap right  to select the Paper Replay app menu. The first item in the list is
Record new session.

4. Tap down  to locate Play Session.

5. Tap right  to view a list of sessions listed using their timestamp.

6. Tap down  to scroll through the list of sessions.

7. Tap right  to select the audio session that you want to open.

Playback begins.

STOPPING AUDIO PLAYBACK
You can stop audio playback in several ways.

• Tap the Stop button  in your Livescribe notebook.
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• Power off your smartpen.

• Use the Nav Plus.

1. During audio playback, single-tap  on the center of the Nav Plus.

Your smartpen shows Stop Session.

2. Tap right  to stop playback.

PAUSING AND RESUMING AUDIO PLAYBACK

1. Tap the Pause button  to pause audio playback.

Your smartpen shows a pause icon on the screen.

2. Tap the Pause button again to resume playback.

When playback is paused, your smartpen continues to capture notes that you write.
Any notes that you write after pausing and before resuming playback are linked to
the audio that occurred the moment before you tapped the Pause button. Adding
and linking notes as you play back audio is called annotating.

CONTROLLING AUDIO PLAYBACK
There are various ways that you can control the playback of an audio file on your
smartpen and quickly locate any section of the audio file. All of the controls
mentioned below are available on the bottom of each page of your notebook.

CHANGING PLAYBACK VOLUME

Use the Volume controls  to raise or lower the playback volume or
mute playback entirely. After muting the playback, you can un-mute it by tapping
the mute button a second time.

JUMPING FORWARD AND BACKWARD
You can jump back or forward 10 seconds in an audio file by tapping on the
Jump controls .
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SPEED JUMPING

Tap and hold down the Jump Back or Jump Forward button  to continuously
jump through an audio file. As you continue to speed jump, the length you
jump increases.

JUMPING TO A POSITION

If you want to quickly go to the beginning, end, or any position within an audio
session, use the Jump to Position bar.

1. Tap anywhere on the position bar to go to the corresponding position in the
audio file.

2. Tap the 0% button to jump directly to the beginning of the current audio session.

CHANGING PLAYBACK SPEED

If you want to speed listen to the audio file or slow the audio session to replay a
specific moment, use the Playback Speed controls .

• To slow down the audio from normal speed, tap the Slow Down Audio 
button. Tap repeatedly to keep slowing down audio speed.

• To speed up the audio from normal speed, tap the Speed Up Audio  button.
Tap repeat-edly to keep increasing the playback speed.

• To return to normal speed—the speed at which the audio was recorded—tap

the Normal Audio Speed  button.

Audio that is played back either sped up or slowed down is no longer in stereo.
Audio plays in mono until it is returned to normal speed.

SETTING AUDIO BOOKMARKS DURING AUDIO PLAYBACK
Bookmarks allow you to flag a section of audio and later go to it quickly and easily.
You can add bookmarks as you record, or add them later when listening to your
recording.

• Tap the Bookmark button  during either recording or playback. A bookmark
is placed at that point in the audio file.
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REVIEWING BOOKMARKS

• After you have added bookmarks to an audio session, you can scan through

the bookmarks using the Previous  and Next   bookmark buttons.
• During playback, your smartpen screen shows the bookmarks in the audio

timeline.

PLAYING BACK AUDIO WITH THE NAV PLUS

1. Double-tap  on the center of a Nav Plus to go to the Main Menu.

2. Tap down  to scroll through the apps on your smartpen until Paper Replay
is displayed.

3. Tap right  to launch the Paper Replay app menu. Record new session is
the first item.

4. Tap down  until you reach Play session.

5. Tap right  to browse sessions.

6. Tap down  to scroll through a list of sessions.

Your smartpen shows Paper Replay sessions in the order of the most recent
with paperless sessions coming before regular sessions.

7. Tap right  to select the session you want to play.
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PROTECTING AUDIO RECORDINGS WITH A PAPER REPLAY
PASSWORD
You can use the Paper Replay Password feature to set a password for audio
recordings on your smartpen. Setting a password can prevent other people from
listening to your recorded audio. Audio play back is prevented until the password
is entered. The password is a four-digit number.

1. From the Main Menu, tap down  to locate Paper Replay.

2. Tap right  to launch Paper Replay.

3. Tap down  to Password protection.

4. Tap right  to set your password.

5. On your notepad, write four digits as your password.

To disguise your written password, Livescribe recommends using one of these
methods:

• Write the numbers in a different order, for example backwards.
• Write the numbers in various places on the page.
• After writing and confirming your password, go back and write other

numbers over your password to disguise it.
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6. When you are finished entering your password, tap right  on the Nav Plus.
Your smartpen confirms the password is set.

After setting your password, your smartpen prompts you each time you try to
play back a session.

7. To listen to your sessions, write your password on Livescribe paper when
prompted by your smartpen.You smartpen confirms if your password is correct.

CANCELING PAPER REPLAY PASSWORD
1. Use the Nav Plus to navigate to the Paper Replay > Password protection >

Remove password.

2. Tap right  on the Nav Plus to remove the password and cancel password
protection.

3. At the prompt, write the current password to be removed.

Passwords are not saved when password protection is turned off. The previous
password is permanently erased. When you reactivate password protection,
you need to set a new password. You can re-use passwords. They are not
tracked across uses.

4. Your smartpen confirms the password is removed.

You can also cancel password protection and remove your Paper Replay
password using Echo Desktop. This is useful if you forget your password and
need to regain access to your Paper Replay sessions. The Echo Desktop you
use to cancel the password must be registered to the same account as your
smartpen. You must dock your smartpen as well to remove the password.
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CONFIGURING AUDIO PLAYBACK SETTINGS

ENABLING OR DISABLING PLAYBACK LATENCY WITH THE SETTINGS
MENU

There is natural delay (or latency) between the time you hear an important point
and the time when you begin writing notes about it. To address this natural delay,
your smartpen plays back audio from a moment five (5) seconds before you wrote
the notes. This feature is called Playback Latency. You can enable or disable this
feature.

1. From the Settings menu, select the Playback Latency option.

2. Select On or Off.

VIEWING PLAYBACK LATENCY WITH THE AUDIO SETTINGS BUTTON

Playback Latency is a feature that plays back audio from a moment five (5) seconds
before you wrote notes based on the audio. You can view if this setting is enabled
(default) or disabled.

1. To view the current playback latency, tap on the Audio Settings button 
on the inside cover of your notebook.

2. The smartpen shows its audio settings, including whether playback latency is
On or Off.
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DOING MATH CALCULATIONS
You can use your smartpen to perform math calculations.

USING THE CALC SHORTCUT
Calc Shortcut to perform basic mathematical calcula-tions.

When using Calc, follow these guidelines:

• Numbers can contain up to 12 characters, including a decimal point.

• Operators can include +, -, ×, *, /, and ÷.

• You can double-tap instead of writing the equals sign. For example, 52 - 14
followed by a double-tap is like writing =.

Note: If the length of the math problem exceeds the display size, the
beginning of the problem scrolls off the left of the display as new
characters are added to the right.

1. Double-tap  the center of a Nav Plus. A double-tap is two taps in quick
succes-sion.

Your smartpen shows the Shortcut indicator (*) in the Main Menu.The smartpen
is waiting for you to write a Shortcut.

2. Within three (3) seconds, write the word “calc.”

Using its predictive text feature, your smartpen shows the first command that
matches your written input In this case, calc is displayed as soon as you write
a “c”. As soon as you see the command you want on the display, you can stop
writing.

3. Tap right  on the Nav Plus, or double-tap on Livescribe paper.

Your smartpen prompts you to write a problem.
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4. Write a basic math problem, such as 51 x 3 =

Your smartpen shows the result.

When you create a Shortcut, it becomes an active button that you can tap to repeat
the application or command. The same is true for Launch Line Shortcuts you create.

USING THE CALCULATOR
The calculator located on the inside covers of some Livescribe notebooks performs
basic math functions, as well as many useful scientific functions.

If your Livescribe notebook has the calculator shown below, tap on the printed keys
with the tip of the smartpen.

Note: A stylus is available for purchase from dealers who sell
Livescribe products. Use the stylus instead of an ink cartridge to keep
your calculator free and clear of ink marks.

USING BASIC MATH FUNCTIONS

The calculator shows results and accepts input of numbers up to a length of 11
characters. If a result is longer than 11 digits, the calculator shows it in exponential

notation.You can tap on the  key to toggle between positive and negative numbers.
Basic math operators function like a typical desk calculator. Tap a number, an
operator, another number, and an equal sign to show the answer.
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If you tap the equal sign directly after the operator, the calculator performs the
operation on the initial number that you tapped. For example, tap ‘6 x =’. The
displayed result is 36.

If you tap more than one operator in a row, only the last operator is kept. For
example, tap ‘6 x + 4 =’. The result is 10. The ‘+’ replaces the ‘x’.

If you tap the equal sign repeatedly in succession, it repeats the previous calculation.
For example, tap ’3 + 4 = =’ The initial result is 7. Then, 4 is added to 7 equaling
11.

USING PARENTHESES IN EXPRESSIONS

Normally the calculator respects the standard order of operations in an extended

expression. However, you can use parentheses  in an expression to control
the sequence of execution. You can nest parentheses to further control of the
calculation sequence.

Note: Each time you tap a close parenthesis, the calculator calculates
and shows the result of the enclosed expression.

USING CLEAR ENTRY (CE) AND CLEAR (C) KEYS

• Tap the CE key to clear the current entry.

• Tap the C key to clear an entire expression, including any pending operator.

Neither key clears values in memory.

USING MEMORY KEYS

You can store numbers in the memory register. When a value is present in memory,
the smartpen screen shows an M indicator.

When the value in memory changes, the indicator on your smartpen screen blinks.
When the value in memory is zero, the memory indicator disappears.

Adds the currently displayed value to the value in the memory register.
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Subtracts the currently displayed value from the value in the memory register.

Shows the value currently in the memory register.

Sets the memory value to “0”.

USING SCIENTIFIC FUNCTIONS

The Scientific section of the calculator includes several specialized operators and
functions, including special math operators and trigonometry functions.

For some scientific calculations, you only need to enter one number followed by an
operator to obtain a result. When you enter a number followed by one of these keys,
the result shows immediately. Other operators take two values. For example, to

square 7, tap ‘7 ’. The result is 49. To raise 2 to the power of 3, tap ‘2  3 =’.
The result is 8.

CALCULATOR KEYPAD REFERENCE

Returns the percentage value of the number.

Returns the factorial of number n.

Returns the square of the number.

Returns the square root of the number.

Returns the inverse of the number.

Raise a number y to the power of a number x.

Returns Pi.

Returns 10 to the x power.

Returns e to the x power (the natural exponential. e is approximately 2.71828...

Returns the base 10 logarithm of the number.

Returns the natural logarithm of the number.

Generates a random number between 0 and 1.
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Cosine of the number.

Arc-Cosine of the number.

Tangent of the number.

Arc-Tangent of the number.

Sine of the number.

Arc-Sine of the number.

Trigonometric calculations such as sine, cosine, and tangent must be made in degree,
radian, or gradian mode. The calculator is in degree mode by default, and returns to

degree each time you power off your smartpen. The DRG  button toggles between
Degree, Radian and Gradian mode. If you use a trigonometry function, or use the DRG
key to change modes, the smartpen screen shows the indicator of the current mode.

Note: You cannot use the DRG key to convert a completed
calculation. Use it to set the mode before beginning the
calculation.
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USING THE PIANO
With Piano, you can draw a piano on your dotted paper and play music with the smartpen.
You can change the sound of your piano, add rhythm tracks, and add sharp and flat notes.

LAUNCHING PIANO FROM THE NAV PLUS

1. Double-tap  on the center of a Nav Plus to go to the Main Menu.

2. Tap down  to scroll through the smartpen menu until Piano is displayed.

3. Tap right  to select Piano.

You can also launch Piano using Launch Line.

DRAWING A PIANO
1. From left to right, draw 9 parallel vertical lines.

The smartpen screen shows a blinking line to indicate which line you should
draw next.

2. Connect the 9 parallel lines with horizontal lines at the top and bottom.
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3. Write the letter “i” and double-tap near it. This is your instrument button.

4. Tap the “i” button repeatedly to select one of the seven instruments: Grand
Piano, Vibraphone, Kalimba, Steel Drum, Fiddle, Flute, or Celeste.

5. Tap on your keyboard when the first letter of the instrument you want to play
is displayed on the smartpen screen.

6. Write the letter “r” and double-tap near it. This is your rhythm tracks button.

7. Tap the “r” button repeatedly to scroll through the five rhythm track options.

8. Next, add sharps and flats to your piano keyboard.

9. After setting the instrument and rhythm buttons, tap left  on the Nav Plus.

The smartpen shows Rhythms OFF.

10.Tap down  to reach Add Sharps & Flats.

11.Tap right  to activate Add Sharps & Flats.
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12.The smartpen shows blinking rectangles on your piano. Draw rectangles after
the 2nd, 3rd, 5th, 6th, and 7th piano key lines, as in the display.

13.Play your piano by tapping its keys on the paper. Tap the instrument and
rhythm buttons to change their values.

A stylus is available for purchase from the Livescribe web store. You can use
the stylus on your piano, rather than the ink cartridge. This keeps the paper
free and clear of ink marks.

CHOOSING AN INSTRUMENT (PIANO SOUND)
1. Tap your “i” instrument button repeatedly to scroll through the instrument

sounds your piano can play.

Available sounds are:

• Grand Piano

• Vibraphone

• Kalimba

• Steel Drum

• Fiddle, Flute

• Celeste

2. Tap on your piano keyboard to select a sound.

The first letter of the instrument you want to play shows on the smartpen
screen.
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CHOOSING A BACKGROUND RHYTHM TRACK

• Tap the “r” rhythm track button repeatedly to scroll through the available
background rhythm tracks.

TURNING OFF THE RHYTHM TRACK

You can turn off or turn on the rhythm track.

• Tap left  on the Nav Plus.

The smartpen shows “Rhythms OFF.” Tap right  on the Nav Plus to stop
the rhythm track

• Tap the “r” button to scroll through the rhythm tracks until no track plays.
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USING THE TRANSLATOR DEMO
With the Translator Demo, you can translate a small set of words and the numbers zero to
nine from English into Spanish, Swedish, Arabic, or Mandarin. By writing a word in English
in your notebook, you can see and hear correct translation from the smartpen.

TRANSLATOR DEMO WORD LIST
Here are the words currently defined for the Translator Demo:

• Zero, One, Two, Three, Four, Five, Six, Seven, Eight, Nine, Ten

• Hello, Goodbye

• Please, Thanks, Thank you

• Chocolate, Banana

• Water, Coffee, Beer
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USING THE SETTINGS MENU
With the Settings menu, you can change and view many smartpen settings.

1. Double-tap  on the center of a Nav Plus to go the Main Menu.

2. Tap down  until Settings is shown.

3. Tap right  to select Settings.

4. Tap down  and tap up  to scroll through the setting types list.

Tap right  to select a setting type.

5. Tap down  and tap up  to scroll through the setting options list.

6. Tap right  to select an option. After activating an option, a confirmation message
scrolls across your smartpen screen and the active option has a checkmark beside it in
the display.

7. Tap left  to return to the option setting list to make a different selection.

8. Tap left  again to return to the option list to select a different option.

SETTINGS MENU SUMMARY
Many smartpen settings are configurable through the Settings menu.

ValuesSetting

High, Medium, LowAudio Quality

Conference room, Lecture hall,
Automatic

Microphone Sensitivity

On, OffPlayback Latency
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ValuesSetting

On, OffMenu Voice

100%, 90%, 75%, 50%, 10%Screen Brightness

right-handed, left-handedScreen Orientation

1-10 (1 is slowest, 10 is fastest)Scroll Speed

mm.dd.yy, dd.mm.yy, yy.mm.ddDate Format

12-hour, 24-hourTime Format

30 minutes, 1 hour (default), 2
hours, 4 hours

Auto-Off Time

English, French, Italian, German,
Spanish, Korean, Simplified
Chinese, Malay, Arabic, Japanese,
Portuguese, Turkish, Dutch

Locale

Use the following table as a reference when configuring smartpen settings using
the Settings menu.

SETTING THE SMARTPEN AUTO-OFF TIME WITH THE SETTINGS
MENU
By default, your smartpen powers off automatically when it is not used for an hour.
If you are recording (even if the smartpen is stationary), playing back audio, or if
you are writing, the smartpen does not turn off automatically. Your smartpen must
be inactive (no recording or writing) before the Auto-Off feature activates.

Once activated, Auto-Off waits for a preset time before powering off your smartpen.
You can set the length of time before your smartpen automatically powers off to be
30 minutes, 1 hour (the default), 2 hours, and 4 hours.

1. From the Settings menu, choose the Auto-off Time option.

2. Select the desired time and tap right .

The auto-off time setting persists until you change it or the smartpen is
completely reset.

VIEWING THE SMARTPEN NAME WITH THE SETTINGS MENU
If you use Echo Desktop to name your smartpen, you can view its name when the
smartpen powers on. You can also view the smartpen name using the Settings
menu.

From the Settings menu, choose the Smartpen Name option.

The smartpen shows the name.
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ENABLING OR DISABLING MENU VOICE WITH THE SETTINGS
MENU
Your smartpen announces items in the Main Menu and in the Applications menu
using the Menu Voice.

1. To enable or disable the menu voice, use the Settings menu and select the
Menu Voice option.

2. Select Off or On.

Turning off the Menu Voice does not affect Paper Replay audio or other
smartpen sounds.
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SETTING THE DATE AND TIME
You can set the date and time on your smartpen.

Important: It is very important that you set the correct date and time
on your smartpen. Paper Replay names audio recordings using the
date and time that they are created.

SETTING THE DATE
1. Open the inside cover of your Livescribe notebook and locate the Settings

area.

2. Tap the Set Date button  with the smartpen.

3. Tap the printed keypad and type the current date.

Tapping 103114 sets the date to Friday, October 31, 2014 for the date format
mm/dd/yy.

If you make a mistake while entering the date, tap on the Set Date buttons
again to start over.

Your smartpen shows the date you entered.

SETTING THE DATE FORMAT

The smartpen presents the date format as mm/dd/yy by default. You can change
this format either before or any time after you set the date.

1. Use the Settings menu and navigate to the Date Format option.

2. Select either mm/dd/yy, dd/mm/yy, or yy/mm/dd.

VIEWING THE DATE WITH THE DATE BUTTON
1. Open the inside cover of your Livescribe notebook and locate the Settings

area.

2. Tap the Date button .

The smartpen shows the current date.
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VIEWING THE DATE WITH A SHORTCUT

1. Double-tap  on the center of a Nav Plus.

Your smartpen shows the Shortcut indicator in the Main Menu. It is waiting
for you to write a Shortcut.

2. Within three (3) seconds, write the word “date”

Using its predictive text feature, your smartpen shows the first command that
matches your written input. In this case, date is displayed as soon as you write
a “d”. As soon as you see the command you want on the display, you can stop
writing.

3. Tap right  on the Nav Plus, or double-tap on any Livescribe paper.

Your smartpen shows the date.

When you create a Shortcut, it becomes an active button that you can tap to
repeat the application or command. The same is true for Launch Line Shortcuts
you create.

SETTING THE TIME
1. Start your smartpen.

2. Open the inside cover of your Livescribe notebook and locate the Settings
area.

3. In your notebook, tap the Set Time button  with the smartpen.

4. Tap the printed Settings keypad and enter the time as “hh:mm” format. Tap
the “AM” or “PM” button to select AM or PM. For example, to enter 12:01PM,
tap “1,” “2,” “0,” “1,” and the “PM” button.

If you make a mistake, entering the time, simply tap on the Set Time buttons
again to start over.

Your smartpen shows the time you entered.
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SETTING THE TIME FORMAT
1. Use the Settings menu and navigate to the Time Format option.

2. Select either 12 hour or 24 hour.

VIEWING THE TIME WITH THE TIME BUTTON
1. Open the inside cover of your Livescribe Dot Paper product and locate the

Settings area.

2. Tap the Time button .

The smartpen shows the current time.

VIEWING THE TIME WITH A SHORTCUT

You can use Shortcuts to check the time.

1. Double-tap  on the center of a Nav Plus. A double-tap is two taps in quick
succession.

Your smartpen shows the Shortcut indicator in the Main Menu. It is waiting
for you to write a Shortcut.

2. Within three (3) seconds, write the word “time”.

Using its predictive text feature, your smartpen shows the first command that
matches your written input. In this case, time is displayed as soon as you write
a “t”. As soon as you see the command you want on the display, you can stop
writing.

3. Tap right  on the Nav Plus, or double-tap on any Livescribe paper.

Your smartpen shows the time.

When you create a Shortcut, it becomes an active button that you can tap to
repeat the application or command. The same is true for Launch Line Shortcuts
you create.

73Livescribe, Inc. ©2007-2014echo_docrev6.0.0

SETTING THE DATE AND TIME



CONFIGURING THE SMARTPEN SCREEN
There are several settings you can apply to your smartpen screen.

SETTING SCREEN BRIGHTNESS

SETTING SCREEN BRIGHTNESS WITH THE BRIGHTNESS BUTTON
1. Some Livescribe notebooks have a Brightness button. Look at your Livescribe

notebook to see if it has a Settings area with a Brightness button in it. If so,
do the following.

2. Tap the Brightness button .

3. Tap multiple times to scroll through the screen brightness settings. Values are
100%, 90%, 75%, 50%, and 10%. The lowest brightness setting is optimal for
dark room environments, such as when a speaker may be presenting a
slideshow.

SETTING SCREEN BRIGHTNESS WITH THE SETTINGS MENU
1. Use the Settings menu and navigate to the Display Brightness option.

2. Select the brightness.

Values are 100%, 90%, 75%, 50%, and 10%. The lowest brightness setting is
optimal for dark room environments, such as when a speaker may be presenting
a slideshow.

SETTING SCREEN ORIENTATION

SETTING SCREEN ORIENTATION WITH THE LEFT OR RIGHT BUTTONS

You can configure your smartpen screen for either left- or right-handed use. Tap
the appropriate button to configure your display orientation.

1. Start your smartpen.

2. Open the inside cover of your Livescribe notebook and locate the Settings
area.

3. Under Settings, tap on the Left or Right buttons  to orient your display
for left- or right-handed use.

echo_docrev6.0.0Livescribe, Inc. ©2007-201474

ECHO SMARTPEN USER GUIDE



SETTING SCREEN ORIENTATION WITH THE SETTINGS MENU
1. Use the Settings menu and navigate to the Display Orientation option.

2. Select either right-handed and left-handed.

SETTING SCROLL SPEED

SETTING SCROLL SPEED WITH THE PLUS AND MINUS BUTTONS

Text that is too long to fit on your smartpen screen scrolls across it.You can increase
or decrease the rate at which text scrolls using the Scroll Speed settings.

• To increase the scroll speed, tap the  button.

• To decrease the scroll speed, tap the printed  button.
• Tap until you reach the desired speed, between 1 and 10. 1 is slowest and 10

is fastest.

SETTING THE SCROLL SPEED WITH THE SETTINGS MENU
1. Use the Settings menu and navigate to the Scroll Speed option.

2. Select the desired speed, between 1 and 10.

75Livescribe, Inc. ©2007-2014echo_docrev6.0.0

CONFIGURING THE SMARTPEN SCREEN



CHANGING SMARTPEN LOCALES
You can use the Locale command in the Settings menu to change your smartpen screen and
audio instructions from one language to another.

CHANGING LOCALES WITH THE SETTINGS MENU
When you switch to another language, your smartpen changes the following things
based on the locale:

• Language of text resources (such as menus and other on-screen prompts)

• Language of audio resources (such as app names and instructions)

• Date format

• Time format

• Number format

1. Use the Settings menu and navigate to the Locale option.

2. Select one of the available locales.

This list includes: English, French, Italian, German, Spanish, Korean, Simplified
Chinese, Malay, Arabic, Japanese, Portuguese, Turkish, and Dutch.

3. When prompted, tap right  again to restart your smartpen.

After your smartpen restarts, it runs with the selected language as the default.

Livescribe also provides printed controls on certain Livescribe notebooks you can
use to switch between languages.

echo_docrev6.0.0Livescribe, Inc. ©2007-201476

ECHO SMARTPEN USER GUIDE



MANAGING LIVESCRIBE NOTEBOOKS
Livescribe sells notebooks, journals, flip notepads, and other paper products for your smartpen.
These products are all described generically as Livescribe notebooks.

ABOUT LIVESCRIBE DOT PAPER
To perform its many operations, your smartpen requires Livescribe Dot Paper.

This paper is standard paper with printed microdots on its surface. These dots are
nearly invisible to the human eye. However, the smartpen can easily see these dots
and uses them to know which page you are writing on and the exact location on
that page. The smartpen can even see these dots through the ink you write on your
pages.

The microdot pattern on each page is based on technology from Anoto AB. This
dot pattern consists of small dots (100 micrometers in diameter) arranged with a
spacing of approximately 0.3 mm. The dot pattern overlays an imaginary square
grid. The dots are slightly displaced from the grid, with each dot in one of four
possible positions, forming the proprietary Anoto dot pattern.

The dot pattern identifies the specific page and locations on the page of the notes
you write. Your smartpen uses the dot pattern in a way similar to a geographical
positioning system (GPS). But, instead of identifying locations on land, it finds
locations on paper and stores your writing as digital ink using those locations. Using
this patented dot-positioning system (DPS), the smartpen precisely tracks its own
movement on paper. As a result, anything you write – words, numbers or drawings
– can be stored, recognized, and intelligently responded to by the smartpen.

The area of the entire Anoto dot pattern is huge, and represents a piece of paper
the combined size of Europe and Asia. Livescribe Dot Paper is based on a portion
of this dot pattern.

USAGE GUIDELINES FOR LIVESCRIBE NOTEBOOKS
Understanding how your smartpen interacts with Livescribe Dot Paper can be
challenging. Fortunately, you do not need to know how it all works. All you need to
do is follow these guidelines:
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• Before using a new Livescribe notebook, tap on the Status Label. If it says you
are already using a notebook with the same number, be sure to archive your
old notebooks on Echo Desktop first.

• If you own Livescribe notebooks that have the same naming and numbering,
use them sequentially.

• Archive your Livescribe notebooks products after you have finished with them.

CHECKING LIVESCRIBE NOTEBOOK USAGE

Each Livescribe notebook has a Status Label. Using the Status Label is the best
way to tell if you are currently using a Livescribe notebook that has the same dot
pattern.

1. When you open a new Livescribe notebook, tap on its Status Label with your
smartpen.

2. Your smartpen screen shows whether you are using another Livescribe
notebook with the same dot pattern. If you are, archive the older Livescribe
notebook before using the new one.

3. In some cases, your smartpen needs an update before it can use a particular
Livescribe notebook. If this occurs, your smartpen screen displays an Update
message when you tap the Status Label.You should then update your smartpen
software.

ARCHIVING LIVESCRIBE NOTEBOOKS
When you have finished using a Livescribe notebook, you should archive it in Echo
Desktop.

Archiving a Livescribe notebook does the following:

• Frees up storage space on your smartpen

• Enables you to use another Livescribe notebook that has the same dot pattern
as the one you archived. Livescribe notebooks with the same dot pattern have
the same name.

• Moves your notes and audio for a Livescribe notebook into an Archived
Notebooks folder in the Library Pane of Echo Desktop. Your notes and audio
remain interactive in Echo Desktop, just like non-archived Livescribe notebooks.

• Deletes your notes (ink data) and audio from your smartpen. Because of this,
your smartpen no longer interacts with the physical Livescribe notebook that
you archived. When you tap the notes in your archived physical notebook, they
do not play back any audio.
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Important: Do not archive a notebook unless you are finished using
the physical notebook and are ready to set it aside. After you have
archived a notebook, do not go back to its physical notebook and start
writing on it again, unless you have unused pages and want to treat
them as a part of a new notebook. For example, you could archive a
notebook that is partially completed, and then use the remaining pages
as a second notebook. If you are using multiple computers to manage
your smartpen data, be sure to archive your notebooks on all of these
computers.

ABOUT LIVESCRIBE NOTEBOOK NAMING
Livescribe identifies its notebooks by a group (such as Lined Notebook) and a
number (from 1 to 8). Any two Livescribe notebooks labeled with the same group
and number have the same dot pattern.

Each Livescribe notebook belongs to a group based on its format (lined, unlined,
grid...) and form factor (notebook, journal, notepad …).

Livescribe further identifies each notebook with a number. Within a group, Livescribe
notebooks labeled with the same number have the same dot pattern. Livescribe
notebooks labeled with different numbers have different dot patterns. Currently,
numbers in a group run from 1 to 8.

USING LIVESCRIBE NOTEBOOKS WITH SAME NAMES AND NUMBERS

If you own two Livescribe notebooks with the same Group and Number (such as
two Lined Notebook 3s), follow these guidelines:

• Use only one of the Livescribe notebooks at a time. Do not use the two paper
products at the same time.

• Before starting on the second paper product, archive the first one with Echo
Desktop.

For example, do not use two Lined Notebook 1 paper products at the same time.
Instead, use another lined notebook with a different Number, such as a Lined
Notebook 2 or Lined Notebook 3.

If you have used all the Numbers in the Lined Notebook group, you may wish to
start a second, unused Lined Notebook 1. To do so, archive the first Lined Notebook
1. Then you can use your smartpen on the second Lined Notebook 1.

Livescribe notebooks sold in a pack are from same group.  For example, Lined
Notebooks come in packs of four (Notebooks 1-4 and 5-8).
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When you buy two or more packs of Lined Notebooks, verify that the Numbers on
the Notebook covers are different. For example, buy and use Notebooks 1-4 and
Notebooks 5-8 before buying another pack of 1-4 or 5-8.

If you have purchased two packs with the same numbering, the packs have the
same dot pattern. In this case, follow these guidelines:

• Use all the Livescribe notebooks in the first pack before starting on the second
pack.

• When you have finished with the first pack, archive each Livescribe notebook
from the first pack and then start using the second pack.
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USING SPECIAL PAPER PRODUCTS
In addition to standard notebooks and journals, Livescribe sells special paper products,
including Sticky Notes, Sound Stickers, and others.

ABOUT LIVESCRIBE STICKY NOTES
Livescribe Sticky Notes take the familiarity and convenience of sticky notes—small
pieces of paper with a strip of repositionable adhesive on the back—and add the
power of Livescribe Dot Paper.

You can quickly capture short notes, lists, and reminders while adding audio to
them. Attach Livescribe Sticky Notes to any printout, magazine, or book page to
add personalized interactive notes. Transfer your Sticky Notes to your desktop
computer to organize, search, or share them with others.

Livescribe Sticky Notes come with the familiar Nav Plus and Paper Replay buttons
printed along the bottom edge. Along the top edge, Sticky Notes have additional
buttons: Home and Shortcuts.

The Home button stops the current smartpen app and returns you to the default
Home display.

The three Shortcut buttons have functionality that you assign to them.
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USING PACKS AND PADS OF STICKY NOTES

Each pad of Livescribe Sticky Notes contains 75 sheets. Pads are sold in packs of
six: three pads of 3”x3” and three pads of 3”x5”. Use only one Livescribe pack at
a time.

Your smartpen can manage up to 6 pads (Sticky Notes 3”x3” Pads 1, 2, 3 and Sticky
Notes 3”x5” Pads 1, 2, 3) at the same time. When you are done with all six pads,
archive them with Echo Desktop before starting a new 6-pack. Do not use identical
pads from different 6-packs at the same time, because your smartpen recognizes
them as the same pad.

1. Use up all the pads in one pack.

2. Archive the pads.

3. Open a new pack.

SOUND STICKERS
Livescribe Sound Stickers are small stickers for recording and playing back audio
notes.

There are many uses for sound stickers, particularly in education. Some uses
include:

Teacher recordings:

• Books (parent to child, teacher to student, student to student, or celebrity
“Read-To-Me” programs)

• Interactive flash cards and flip cards

• Word walls

• Talking tests and quizzes with recorded instructions or questions

Student recordings:

• Fluency/speech assessments and tests

• Annotated art projects, oral reports and book reviews

Each Sound Stickers sheet includes:

• Sound Stickers
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• Volume and mute controls

• Controls for managing the stickers, including record audio, delete recordings,
and cancel.

SOUND STICKER GUIDELINES

There are some general guidelines to follow when using Sound Stickers.

Your smartpen can support stickers from one pack of Sound Stickers at a time.
Please do not use stickers from multiple sticker packs at the same time, because
your smartpen will recognize them as the same stickers.

Sound Stickers feature a strong adhesive and are intended to stay put. For best
results, always test one sticker on the surface material before using.

Sound Stickers have special controls that only work for the stickers. They do not
work with other apps, including Paper Replay. Controls from Livescribe notebooks,
such as record, stop, and jump, will not work with Sound Stickers.

RECORDING AUDIO FOR A STICKER
1. Tap the Record button to start a recording session.

Your smartpen screen shows “Tap sticker to begin recording.”

2. Tap on a sticker.

Your smartpen screen shows “Begin recording now. Tap sticker again to end
recording.”

3. Record the audio for the sticker.

4. Tap the sticker again to end the recording.

Your smartpen screen shows “Recording complete.”

5. You can cancel your changes at any time by tapping on the Cancel button,
tapping on Livescribe Dot Paper page, or tapping on a standard Paper Replay
control.
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One-Step Recording

You can bypass using the Record button and use tap-and-hold recording instead.

1. Change the One-step recording option in the Advanced Settings menu.

2. Tap and hold on a Sound Sticker for two (2) seconds.

The recording starts.

3. Record the audio for the sticker.

4. Tap the sticker again to end the recording.

Your smartpen screen shows “Recording complete.”

Re-Recording (Over-Writing) Audio

Sound Stickers prohibits recording over an existing recording as a safety precaution.
To record over an existing recording, first delete the recording and then record
again.

If you would like to record directly over existing recordings, you can change the
Overwriting option in the Advanced Settings menu.

PLAYING BACK AUDIO OF A STICKER

You can play back, pause, and rewind audio recorded for a sticker.

1. To begin playback, tap on the sticker.

2. To pause playback, tap on the sticker again.

3. To resume playback, tap again.

4. To rewind and start playback from the beginning, double-tap on the sticker.

DELETING RECORDINGS FROM A SOUND STICKER
1. Tap the Delete button.

Your smartpen screen shows “Tap the sticker you wish to delete.”

2. Tap the sticker you wish to delete.

Your smartpen screen shows “Audio for this sticker will be deleted. Tap again
to confirm.”

3. Tap the sticker again to confirm.

Deleted recordings are permanently removed from your smartpen. They are
not transferred to Echo Desktop and cannot be retrieved from the smartpen
or any other source.

Your smartpen screen shows “Audio deleted.”
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Deleting All Recordings from All Stickers

You can delete all recordings from your stickers.

Deleted recordings are permanently removed from your smartpen. They are not
transferred to Echo Desktop and cannot be retrieved from the smartpen or any
other source.

• Delete the recordings individually for each sticker, or
• Use the Advanced Settings to delete all stickers.

ADVANCED SETTINGS

You change how you record and delete recordings using the Advanced Settings
menu.

1. Double-tap  on the center of a Nav Plus go to the Main Menu.

2. Tap down  to locate the Applications menu.

3. Tap right  to view the first of your Store apps.

4. Tap down  to scroll through other apps and locate the Sound Stickers.

5. Tap right  to select and launch it.

6. Tap down  to the Settings menu. Choose from the available options.

7. Tap right  and then tap down  to scroll through options.

Options are:

• Turn one-step recording on or off
• Turn overwriting on or off
• Delete ALL stickers

8. Tap right  to select and change the option.
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SMARTPEN MAINTENANCE AND SAFETY
You should regularly maintain your smartpen and be aware of how to use it safely.

MAINTAINING YOUR SMARTPEN
• Use Livescribe-approved ink cartridges only.

• Carry your smartpen in a protective case.

• Transfer your important notes and audio from your smartpen to your Echo
Desktop often so that you have a backup copy on your computer. Also, backup
your computer’s files regularly.

• Use your smartpen regularly. Your smartpen contains a lithium-ion battery which
is not replaceable. If left in an uncharged state for an extended period of time,
the battery will lose its capacity. You can prevent this by going through a
complete cycle each month by draining the smartpen all the way down, then
giving it a complete charge for 2.5 hours. If you need to store your smartpen
for a while, please make sure it's fully charged before doing so.

• Do not attempt to charge your smartpen via any other means other than the
included Micro USB cable or a standard Micro USB cable. (Pulse smartpens
use the USB charging cradle.)

• Keep your smartpen firmware current by installing any updates so you'll have
the best experience.

• If your smartpen has been in an extremely cold environment, allow it to warm
up for a few hours before powering it on.

• Low humidity environments can lead to static electricity; high humidity
environments can lead to condensation - both of which are harmful to your
smartpen.

CLEANING YOUR SMARTPEN

Clean your smartpen by strictly following these instructions.

1. If your smartpen acts sluggish or non-responsive when you interact with the
printed paper controls, there may be dirt in the infrared camera lens area.
Gently clean the lens with an alcohol wipe or cotton swab.

2. Regularly clean the exterior of your smartpen with a clean, soft cloth dampened
lightly with water. While cleaning, do not pour water on your smartpen or
submerge the smartpen in water. Your smartpen is not waterproof. Exposure
to water inside the smartpen will damage the electronic components and nullify
your warranty. Do not leave the smartpen exposed in damp environments.
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STORING SMARTPENS

Below are some recommendations for preparing and storing smartpens when they
are not used for a long period of time.

• Fully charge each smartpen prior to placing them in storage.

• Store smartpens in a location that does is dry and not excessively hot or cold.
Excessive heat or cold may adversely affect the battery performance.

• Keep the accessories with the smartpens so they are not lost.

REDUCING ELECTROSTATIC DISCHARGE (ESD)
Electrostatic discharge (ESD) can cause damage to electronic devices if discharged
into the device. Static electricity is an electrical charge caused by the buildup of
excess electrons on the surface of a material. Even a small amount of ESD can
harm circuitry, so when working with electronic devices, take measures to help
protect your electronic devices from ESD harm.

Any electronic device that contains an external entry point for plugging in anything
from cables to docking stations is susceptible to ESD. Devices that you carry with
you, such as your mobile phone, build up ESD in a unique way because the static
electricity that builds up on your body is automatically passed to the device. Then,
when the device is connected to another device such as a docking station, ESD
discharge can occur.

Conditions that can contribute to the buildup of static electricity in the environment
include the following:

• Low relative humidity.

• Material type. (The type of material gathering the charge. For example, synthetics
are more prone to static buildup than natural fibers like cotton.)

• The speed with which you touch, connect, or disconnect electronic devices.

• While you should always take appropriate precautions to discharge static
electricity, if you are in an environment where you notice ESD, you may want
to take extra precautions to protect your electronic equipment against ESD.

Follow these guidelines to reduce the occurrence of ESD:

• Discharge any built-up static electricity from yourself and your electronic devices
before touching an electronic device or connecting one device to another.
Livescribe recommends you take this precaution before connecting your
smartpen to your computer, placing your smartpen in a cradle, or connecting it
to any other device.

• Ground yourself when you are holding your mobile device by simultaneously
touching a metal surface that is at earth ground. For example, if your
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computer has a metal case and is plugged into a standard three prong
grounded outlet, touching the case should discharge the ESD on your body.

• Increase the relative humidity of your environment.

• Install ESD-specific prevention items, such as grounding mats.

SAFETY

Caution: Failure to follow these safety instructions could result in fire,
electric shock, or other injury or damage.

The smartpen may be damaged by improper handling or storage.  Do not drop,
throw, bend, crush, deform, puncture or open the smartpen.  Failure to follow these
instructions could result in electric shock, fire, personal injury, property damage or
damage to your smartpen, as well as voiding your limited warranty. It is also
essential that you take proper care of the smartpen to ensure its usability.

• Do not drop your smartpen or allow any other kind of strong impact. Doing so
can severely damage your smartpen or prevent it from working properly.

• Do not place your smartpen in any area where it could be crushed (such as a
back pocket, bottom of backpack, and so on.)

• Do not store your smartpen in extreme high or low temperatures. Store it in a
cool, dry place.

• Do not expose your smartpen to water or any other liquids. It is not water-proof
or water resistant.  Do not leave it in damp conditions.

• Do not dispose of your smartpen in a fire, as the battery may explode or ignite.Do
not dispose of this product in the trash.  As with any product containing batteries,
check with your local waste or recycling company to determine the correct
disposal method and location in your area.

WARNINGS
Do not attempt to do any repairs yourself.  Do not attempt to open the smartpen,
disassemble it, remove the battery, or attempt to replace the battery yourself. This
runs the risk of electric shock, fire, personal injury, property damage or damage to
your smartpen, as well as voiding the limited warranty. There are no user-serviceable
components inside and any attempt to open your smartpen voids the warranty.

Hearing Notice: Long-term exposure to the playback of loud recordings, at high
volume, may result in permanent hearing loss. When using earbuds or headphones,
Livescribe recommends that your listen to recordings at moderate volumes.  Set
the volume to a safe level.  A rule of thumb is that the recorded audio should not
be so loud that you cannot hear people speaking to you.
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Do not attempt to access the battery. The rechargeable battery is not accessible
and is not intended to be removed, replaced, or touched. The battery contents can
be hazardous if ingested. The battery technology is combustible and only chemical
fire retardants or sand should be used to extinguish flames.  Do not use water. If
the battery leaks, do not allow the liquid to come in contact with the skin or eyes.
 If it does come in contact with skin or eyes use large amounts of water to wash
the affected area and immediately seek medical advice.

Caution: Do not mutilate, puncture, or dispose of batteries in fire. The
batteries can burst or explode, releasing hazardous chemicals. Discard
used batteries according to the manufacturer’s instructions and in
accordance with your local regulations.

Varning: Eksplosionsfara vid felaktigt batteribyte. Använd samma
batterityp eller en ekvivalent typ som. rekommenderas av
apparattillverkaren. Kassera använt batteri enligt fabrikan-tens
instruktion.

Advarsel! Lithiumbatteri—Eksplosionsfare ved fejlagtig håndtering.
Udskiftning må kun ske med batteri af same fabrikat og type. Levér
det brugte batteri tilbage tilleverandøren.

Varoitus: Paristo voi räjähtää, jos se on virheellisesti asennettu. Vaihda
paristo ainoastaan valmistajan suosittelemaan tyyppiin. Hävitä käytetty
paristo valmistajan ohje-iden mukaisesti.

Advarsel: Eksplosjonsfare ved feilaktig skifte av batteri. Benytt samme
batteritype eller en tilsvarende type anbefait av apparatfabrikanten.
Brukte batterier kasseres i henhold til fabrikantens instruksjoner.

Waarschuwing! Bij dit produkt zijn batterijen geleverd. Wanneer deze
leeg zijn, moet u ze niet weggooien maar inleveren als KCA.
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MANAGING STORAGE ON A SMARTPEN
You can view and manage the data and applications stored on your smartpen.

VIEWING SMARTPEN STORAGE WITH THE STORAGE BUTTON
1. Start your smartpen.

2. Some Livescribe notebooks have a Storage button. Look at your Livescribe
notebook to see if it has a Settings area with a Storage button in it. If so, do
the following.

3. Tap the Storage button  once to see amount of remaining storage in
megabytes.

4. Tap a second time to see the remaining recording time based on the current
audio (recording) quality settings.

If available space is less than 1 MB, your smartpen shows storage in available
KB.

If you see the circled exclamation mark indicator on the right side of the display,
check your available storage on the smartpen as it is almost full.

VIEWING SMARTPEN STORAGE WITH A SHORTCUT

1. Double-tap  on the center of a Nav Plus.

Your smartpen shows the Shortcut indicator in the Main Menu. It is waiting
for you to write a Shortcut.

2. Within three (3) seconds, write the word “storage.”

Using its predictive text feature, your smartpen shows the first command that
matches your written input In this case, storage is displayed as soon as you
write an “s”. As soon as you see the command you want on the display, you
can stop writing.
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3. Tap right  on the Nav Plus, or double-tap on any Livescribe paper.

If available space is less than 1 MB, your smartpen shows storage in available
KB.

If you see the circled exclamation mark indicator on the right side of the display,
check your available storage on the smartpen as it is almost full.

Your smartpen shows the available storage.

When you create a Shortcut, it becomes an active button that you can tap to
repeat the application or command. The same is true for Launch Line Shortcuts
you create.

DELETING AUDIO RECORDINGS FROM A SMARTPEN
If you wish to delete sessions from your smartpen for any reason, such as managing
storage, we recommend that you transfer your notes to Echo Desktop and then
delete Paper Replay sessions from your smartpen.

When you delete a session from the smartpen, your paper notes linked to that file
no longer plays back the Paper Replay audio that was previously linked to that ink.
However, as long as you have transferred your notes to Echo Desktop, you can
continue to replay your notes from your computer.

Note: You cannot retrieve a session after you delete it from both the
smartpen and Echo Desktop. Deleting sessions does not affect the
notes on the smartpen - they remain on the smartpen until you archive
the notebook.

There are various ways to delete Paper Replay sessions from the smartpen:

• Use a Echo Desktop to remove the smartpen session.
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• Archive your paper product. This removes all Paper Replay sessions from your
smartpen for that paper product.

• Using the Main Menu on the smartpen.
• Using the Delete Current Session shortcut to delete the most-recently accessed

session.

DELETING AUDIO RECORDINGS FROM A SMARTPEN WITH THE
NAV PLUS

1. Double-tap  on the center of a Nav Plus to go to the Main Menu.

2. Tap down  to scroll through the apps on your smartpen until Paper Replayis
displayed.

3. Tap right  to launch Paper Replay.

4. Tap down  to locate Delete session from the menu.

5. Tap right  to browse sessions.

6. Tap down  to scroll through a list of sessions.

7. Locate the session to delete.

8. Tap right  to select it.

9. Tap right  to confirm deletion.

echo_docrev6.0.0Livescribe, Inc. ©2007-201492

ECHO SMARTPEN USER GUIDE



Your smartpen indicates that the session is deleted.

DELETING THE CURRENT AUDIO RECORDING WITH A
SHORTCUT
You can use a shortcut to delete the current session. In this context, the current
session is the most recently accessed session. This is the last session that was
either played or recorded.

1. On any Paper Replay Stop button, tap and hold for three seconds. Your
smartpen instructs you to tap again to delete the current session.

2. Tap Stop again to confirm the deletion.
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SMARTPEN WARRANTY AND COMPLIANCE
Livescribe provides a warranty for your smartpen and supports industry compliance standards.

WARRANTY
LIMITED WARRANTY. Livescribe warrants the smartpen to be free from defects in
materials and workmanship under normal use for a period of one year from the date
of original direct or retail purchase. This warranty is void if the product has been
damaged by accident or unreasonable use, immersion in water, neglect, abuse,
improper maintenance, our other causes not arising out of defects in workmanship
or materials of the product. All warranty claims are subject to: (1) you notifying
Livescribe of the warranty claim within the warranty period, (2) Livescribe verifying
the existence of a defect in the product and (3) receipt of valid proof of your purchase
and the date of your purchase. Your exclusive remedy shall be, at Livescribe's
option, to have it repaired or receive a replacement smartpen. Before returning the
smartpen, please contact the Livescribe Customer Service Department for
instructions.

In the event that a product under warranty is repaired or replaced, the replacement
will be covered under the original warranty or for 30 days, whichever is longer.
 Repair or replacement is your exclusive remedy, and Livescribe’s exclusive liability,
under this warranty.

THE LIMITED WARRANTY SET FORTH HEREIN IS THE ONLY WARRANTY MADE
TO YOU AND IS PROVIDED IN LIEU OF ANY OTHER WARRANTIES (IF ANY)
CREATED BY ANY DOCUMENTATION OR PACKAGING. THIS LIMITED
WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS.

DISCLAIMER OF WARRANTIES. YOU EXPRESSLY ACKNOWLEDGE AND AGREE
THAT USE OF THE ECHO DESKTOP SOFTWARE, smartpen AND OTHER
PRODUCTS AND SERVICES IS AT YOUR SOLE RISK AND THAT THE ENTIRE
RISK AS TO SATISFACTORY QUALITY, PERFORMANCE, ACCURACY AND
EFFORT IS WITH YOU. EXCEPT FOR THE LIMITED WARRANTY SET FORTH
ABOVE AND TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW,
THE ECHO DESKTOP SOFTWARE, smartpen, PRODUCTS AND SERVICES ARE
PROVIDED “AS IS”, WITH ALL FAULTS AND WITHOUT WARRANTY OF ANY
KIND, AND LIVESCRIBE AND LIVESCRIBE'S LICENSORS (COLLECTIVELY
REFERRED TO AS “LIVESCRIBE”) HEREBY DISCLAIM ALL OTHER WARRANTIES
AND REPRESENTATIONS, EITHER EXPRESS, IMPLIED OR STATUTORY,
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY, OF SATISFACTORY QUALITY, OF FITNESS FOR A
PARTICULAR PURPOSE, OF ACCURACY, OF QUIET ENJOYMENT, AND
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NON-INFRINGEMENT OF THIRD PARTY RIGHTS. LIVESCRIBE DOES NOT
WARRANT AGAINST INTERFERENCE WITH YOUR ENJOYMENT OF THE ECHO
DESKTOP SOFTWARE, smartpen, PRODUCTS OR SERVICES, THAT THE
FUNCTIONS CONTAINED IN THE ECHO DESKTOP SOFTWARE, smartpen,
PRODUCTS OR SERVICES WILL MEET YOUR REQUIREMENTS, THAT THE
OPERATION OF THE ECHO DESKTOP SOFTWARE, smartpen OR SERVICES
WILL BE UNINTERRUPTED OR ERROR-FREE, OR THAT DEFECTS IN THE ECHO
DESKTOP SOFTWARE, smartpen OR SERVICES WILL BE CORRECTED. NO
ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY LIVESCRIBE OR ANY
LIVESCRIBE AUTHORIZED REPRESENTATIVE SHALL CREATE A WARRANTY.
SHOULD THE ECHO DESKTOP SOFTWARE, smartpen, OR SERVICES PROVE
DEFECTIVE, YOU ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING,
REPAIR OR CORRECTION.

LIMITATION OF LIABILITY. TO THE EXTENT NOT PROHIBITED BY LAW, IN NO
EVENT SHALL LIVESCRIBE BE LIABLE FOR PERSONAL INJURY, OR ANY
INCIDENTAL, SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES
WHATSOEVER, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF
PROFITS, LOSS OF DATA, BUSINESS INTERRUPTION OR ANY OTHER
COMMERCIAL DAMAGES OR LOSSES, ARISING OUT OF OR RELATED TO YOUR
USE OR INABILITY TO USE THE ECHO DESKTOP SOFTWARE, smartpen, OR
SERVICES, HOWEVER CAUSED, REGARDLESS OF THE THEORY OF LIABILITY
(CONTRACT, TORT OR OTHERWISE) AND EVEN IF LIVESCRIBE HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. In no event shall Livescribe's
total liability to you for all damages (other than as may be required by applicable
law in cases involving personal injury) exceed the amount of fifty dollars ($50.00).
The foregoing limitations will apply even if the above stated remedy fails of its
essential purpose.

AGENCY COMPLIANCE INFORMATION
This device complies with Part 15 of the FCC Rules. Operation is subject to the
following two conditions: (1) this device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that
may cause undesired operation.

US FCC STATEMENT

This device complies with part 15 of the FCC rules. Operation is subject to the
following two conditions: (1) This device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that
may cause undesired operation.

This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC rules. These limits are designed to
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provide reasonable protection against harmful interference in a residential
installation.This equipment generates, uses, and can radiate radio frequency energy
and, if not installed and used in accordance with the instructions, may cause harmful
interference to radio communications. However, there is no guarantee that
interference will not occur in a particular installation. If this equipment does cause
harmful interference to radio or television reception, which can be determined by
turning the equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from that to which
the receiver is connected.

• Consult the dealer or an experienced radio/TV technician for help.

• The use of shielded I/O cables is required when connecting this equipment to
any and all optional peripheral or host devices. Failure to do so may violate
FCC rules. Shielded I/O cables are available for the smartpen from Livescribe.

Changes or modifications not covered in this Guide must be approved in writing by
the manufacturer’s Regulatory Engineering Department. Changes or modifications
made without written approval may void the user’s authority to operate this
equipment.

Responsible Party:
Livescribe Inc
7677 Oakport Street, 12th Floor
Oakland, CA  94621
United States of America
(510) 777-0771

CANADIAN, INDUSTRIE CANADA ICES-003 STATEMENT

This Class B digital apparatus meets all requirements of the Canadian
Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les exigences du Réglement
sur le matériel brouilleur du Canada.
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CE DECLARATION OF CONFORMITY
Manufacturer and EU Responsible Party:
Livescribe Inc
7677 Oakport Street, 12th Floor
Oakland, CA  94621
United States of America
(510) 777-0771

This product was tested by Livescribe Inc. and found to comply with all the
requirements of the EMC Directive 2004/108/EC and of the LVD Directive
2006/95/EC.

This device conforms to the following standards:
EN 55022 (1998); CISPR 22  as amended, (Class B Radiated and Conducted Emissions)
EN 55024 (1998); CISPR 24 as amended, (Emissions and Immunity, as applicable)
EN60950-1 and IEC 60950-1, Information technology equipment. Safety.

REACH REGULATION

REACH is the Regulation for Registration, Evaluation, Authorisation and Restriction
of Chemicals, which went into effect on June 1, 2007 to streamline and improve
the former legislative framework for chemicals of the European Union (EU).

Thresholds and Substances of Very High Concern (SVHC) are defined in Article 7
and 57 of Regulation (EC) No 1907/2006 of the European Parliament and of the
Council of 18 December 2006. The Echo smartpen has been tested to comply with
the thresholds and substances of very high concern restrictions as defined by the
European Chemicals Agency (ECHA).

ROHS COMPLIANCE STATEMENT

Livescribe has determined that this product complies with the requirements of the
Restriction of Hazardous Substances (ROHS) directive 2002/95/EC and its
amendments. For additional information, contact Livescribe at the address above.

UL

Use only with Listed ITE.

This device conforms to the following standards: UL60950-1, First Edition
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ABOUT ECHO DESKTOP FOR WINDOWS
Echo Desktop is software that runs on your computer to view and listen to the content you
create and capture using your Smartpen. With Echo Desktop, you can view your notes, listen
to your recorded audio, and more.

Using Echo Desktop, you can:

• Save and search notes, and play back audio recordings from your computer.

• Search your handwritten notes for keywords.

• Organize and manage your notes.

• Export and share your notes and audio recordings.
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SYSTEM REQUIREMENTS
You can install Echo Desktop on one or more computers. Before installing, verify that your
computer meets or exceeds the system requirements.

Echo Desktop requires:

• PC with a 1 GHz Intel or AMD processor

• Windows® 7, Windows® 8, or later

• 300 MB of available disk space

• An available USB 2.0 port

• Internet connection
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INSTALLING ECHO DESKTOP
If this is the first time you are installing Echo Desktop, follow these steps.

1. Verify that your computer meets the software and hardware requirements for Echo
Desktop.

2. Download the Echo Desktop installer from www.livescribe.com/install.

3. Open the installer and follow the on-screen instructions to complete the installation.
When asked to dock your smartpen, use only the Micro-USB cable that came with your
smartpen.

Note: Pulse smartpen owners should use only the USB Mobile charging
cradle included with the product. Plug the cradle's USB connector into
an available USB port on your computer. Put the Pulse smartpen
gently into the cradle. A built-in magnet will snap the smartpen snugly
into place.

AUTHORIZING ECHO DESKTOP
When you use Echo Desktop for the first time, Echo Desktop prompts you to log
on to or create your Livescribe account. After doing so, that installation of Echo
Desktop is authorized for (or linked to) your account.

As a Livescribe user, all your Livescribe tools link to each other using one set of
credentials. This means that your smartpen registration and your installations of
Echo Desktop identify themselves to each other using the same email address and
password.

You can use Echo Desktop on as many computers as you like, and you can use as
many smartpens as you like. When authorizing Echo Desktop and registering your
smartpens, use the same email address and password for all of them.

UNINSTALLING ECHO DESKTOP
You can uninstall Echo Desktop from your computer.

1. Choose Start > Settings > Control Panel. In the Control Panel, locate and
double-click on Add or Remove Programs.

The Echo Desktop installer prompts you to confirm the removal of the app.

2. Click Yes to proceed.

3. Follow the on-screen instructions to complete the uninstall process.
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UPGRADING LIVESCRIBE DESKTOP
If you are already using the earlier desktop software, named Livescribe Desktop, you may
continue using it. Livescribe Desktop will not be subject to any further development or updates.

Alternatively, you can download Echo Desktop from www.livescribe.com/install and install it.

Important: Once you have upgraded to Echo Desktop, your old
Livescribe Desktop will not longer work with your smartpen. Besure
you have exported any pencasts from Livescribe Desktop that you
want to acess in Echo Desktop.
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CONFIGURING ECHO DESKTOP
You can customize the behavior of Echo Desktop using its configuration options.

SETTING UP AUTO-LAUNCH
You can configure Echo Desktop to automatically launch when you dock a smartpen.
This feature is called Auto-Launch.

• Check the Auto-launch option in the app tab under Tools > User Settings.

If you disable auto-launch and Echo Desktop is not running, docking your
smartpen charges it only. It does not launch Echo Desktop or transfer the
smartpen content.

CONFIGURING ECHO DESKTOP SETTINGS
With the User Settings feature, you can set your preferences for Echo Desktop app,
the interaction of Echo Desktop with the smartpen, and how you want to show pages
in Echo Desktop.

To set user preferences:

1. Go to Tools > User Settings

2. Navigate through the tabs to set your preferences as described below.

APP SETTINGS

Use the Applications tab to set preferences for the Echo Desktop app. Options
include:

• Keeping you logged in to Livescribe Online when you launch Echo Desktop.
• Specifying settings if your network uses a proxy server. Contact your system

administrator for information about what settings to use.
• Disabling the Echo Desktop startup sound.

SMARTPEN SETTINGS

Use the Smartpen tab to set preferences for your smartpen. Options include:

• Automatically installing apps and updates to your smartpens instead of manually
selecting which to install and where.

• Enabling Echo Desktop to show the library for a particular smartpen by default
on startup.
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PAGES SETTINGS

Use the Pages tab to set preferences for how to show pages in Echo Desktop.
Options include:

• Hiding blank (empty) pages when viewing thumbnails.
• Choosing screen colors for active ink (ink that has linked audio), inactive ink

(ink without audio), and ink added during audio playback (ink annotations).

echo_docrev6.0.0Livescribe, Inc. ©2007-2014104

ECHO DESKTOP USER GUIDE (WIN)



VIEWING NOTES AND PLAYING BACK AUDIO IN
ECHO DESKTOP
In Echo Desktop, you can view your notes and play back audio recordings made with the
smartpen. In Echo Desktop, notes that have linked audio appear as green ink.

To listen to audio recordings that are linked to your notes, click on the green ink with your
mouse. Clicking green ink in Echo Desktop is similar to tapping a note in your paper notebook.
Both actions begin audio playback. When you mouse over green ink, the mouse cursor changes

to a pointing hand . Click to play back the associated audio.

Note: You can display ink in a color other than green by setting a user
preference.
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ECHO DESKTOP FOR WINDOWS BASICS
Echo Desktop provides views, menus, toolbars, and controls you can use to view and manage
notes and audio transferred from your smartpen.

RUNNING ECHO DESKTOP
To run Echo Desktop and transfer notes and audio from your smartpen, follow these
steps.

Use only the connector that came with your product: the Micro-USB cable for Echo
smartpens or the USB Mobile charging cradle for Pulse smartpens.

Note: After docking your smartpen, do not remove it until content
transfer is complete. Echo Desktop shows a message confirming that
the transfer is successful and you may now undock the smartpen.

Important: Be sure that your computer does not go into sleep mode
during the transfer process. If it does, undock and redock your
smartpen so transfer can restart.

1. On your desktop, double-click the Echo Desktop shortcut or go to Start >
Programs > Livescribe > Echo Desktop.

2. Dock your smartpen.

If your smartpen is authorized for the computer you are using, data transfer
begins automatically.

3. Do not undock your smartpen until the transfer is complete. Echo Desktop
shows a message confirming transfer success.

4. If prompted, type a name for your smartpen. This is the name that displays in
Echo Desktop to identify your smartpen. This name also displays on your
smartpen when you power it on.

5. If you have not registered your smartpen, Echo Desktop prompts you to do
so.

6. Click the smartpen selector  in the Main Toolbar to choose
which smartpen content to view in Echo Desktop.

Echo Desktop shows the Library of notebooks and other paper products that
you have used with the selected smartpen, including your notes and any audio
you have recorded. Echo Desktop can also shows details about the selected
smartpen, including its memory (storage) usage and apps that can be installed
on it.
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When you transfer content to Echo Desktop, the original content remains on the
smartpen. In this sense, transferring content actually means copying it from the
smartpen to Echo Desktop.

QUITTING ECHO DESKTOP
To quit Echo Desktop, follow these steps.

Quitting Echo Desktop ends the connection between your computer and your
smartpen.

• Click the close button at the top right-hand corner of Echo Desktop, or
• Choose File > Exit.

ECHO DESKTOP VIEWS
To use Echo Desktop, you should become familiar with its views and panes.
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Thumbnail View

Thumbnails View is the default Echo Desktop view. Echo Desktop shows pages as
thumbnails.

Single-Page View

Single-Page View shows individual pages. Click on green ink to play back audio
recordings linked to the page.
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Audio View

In Audio View, you can view a list of your audio recordings. In this view, you can
also play back recorded audio, and share.
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Download Manager

The Download Manager is for viewing apps you have downloaded from Livescribe
Online, including software updates and apps your have purchased from the
Livescribe Online Store.

Clicking this tab launches your web browser, which connects to Livescribe on the
internet and displays the Download Manager. You will not see Download Manager
within an Echo Desktop window.

Apps Manager

The Apps Manager is for viewing, installing, and uninstalling smartpen apps you
have downloaded.

echo_docrev6.0.0Livescribe, Inc. ©2007-2014110

ECHO DESKTOP USER GUIDE (WIN)



Central Viewing Pane

The Central Viewing Pane is the central area where you view and interact with your
notes. For example, this pane is where you view your pencasts.

Navigation Pane

Echo Desktop provides a Navigation Pane on the left side of the Central Viewing
Pane. The Navigation Pane lists items that you can navigate to or view in more
detail in the Central Viewing Pane. For example, clicking one of the notebooks in
the Navigation Pane opens the notebook and shows all of its pages as thumbnails.

Using the Navigation Pane, you can view your library of notebooks, view pages
that contain search results, and view active audio recordings and optionally upload
them to your personal space on livescribe.com. The Navigation Pane uses tabs to
organize its content.

Library Tab

This tab shows your entire library of notebooks, journals, and other paper products
you have used with your smartpen. Use the Library tab to select which notebook
you want to view in the Central Viewing Pane. The Library Tab lists your physical
notebooks, custom notebooks, and notebooks you have imported as pencasts.

Sessions Tab

This tab shows all of the pages of the audio recording currently playing. This tab
appears in the Navigation Pane when you play back an audio recording, either by
clicking active ink on page, or by selecting an audio recording in Audio View and
viewing its pages Single-Page View.
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Search Tab

This tab shows the pages found using the Search feature. This tab shows the pages
found with the search text highlighted in yellow. This tab appears in the Navigation
Pane the first time you initiate a search. The tab's content refreshes during a search
and holds one set of search results at a time. The results remain within the Search
tab until you either initiate another search or close the tab.

ECHO DESKTOP MENUS AND TOOLBARS
Echo Desktop provides menus, toolbars, and controls you can use to view and
manage notes and audio from your smartpen.

MENU

The Menu provides different menu items based on the view you choose. Use these
menus to access features of Echo Desktop.

MAIN TOOLBAR

The Main Toolbar is located under the Menu. This toolbar provides buttons for the
Main views of Echo Desktop. It also provides a messaging area, search field, and
pencast/upload features.

PAGING CONTROLS

Paging Controls are for paging through notebooks, zooming pages, and toggling
between Single-Page and Thumbnail Views.

AUDIO CONTROLS

Audio Controls are located at the bottom of the Echo Desktop screen. This toolbar
is for controlling playback of recorded audio.

MEMORY BAR

The Memory Bar in Apps Manager shows the storage state of your smartpen.
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VIEWING NOTES
With Echo Desktop, you can view notes transferred from your smartpen.

VIEWING PAGE THUMBNAILS
In Thumbnail View, you can see all your pages at once as thumbnails. When you
find the notes you want to study, you can open them to full size. Optionally, click
on green active ink to hear the audio captured with your notes.

1. Click the Pages View button  in the Main Toolbar to go to Pages
View.

2. Click the Library tab of the Navigation Pane and click the notebook you want
to view.

3. Click the Thumbnails button  in Paging Controls, or choose View >
Thumbnails from the Main Toolbar.

4. Click the thumbnail to select it.

Use Control-click to select multiple, non-sequen-tial thumbnails.

Use Shift-click to select a sequential set of thumbnails.

VIEWING A SINGLE PAGE

1. Click the Pages View button  in the Main Toolbar to go to Pages View.

2. Click the Library tab of the Navigation Pane and click the notebook you want
to view.

3. In the Central Viewing Pane, click a thumbnail of the page to view.

4. From the Central Viewing Pane, view the page in Single-Page View using one
of these methods:

• Double-click the thumbnail of the page you want to view.
• Single-click the thumbnail of the page you want to view and click the

Single-Page   button in Paging Controls.
• Single-click the thumbnail of the page you want to view and choose View

> Single Page from the Main Toolbar.

When you view a single page, the page automatically zooms to fit in the current
pane.
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PAGING THROUGH A LIVESCRIBE NOTEBOOK
In Echo Desktop, you can page through your notebooks and view either single
pages or thumbnails. Paging only shows pages that contain content and skips empty
pages.

• Click the Pages View button  in the Main Toolbar to go to Pages View.
Then, use one of the following methods:

• Type a page number into the page field  and press the Enter key to go
to a specific page. Blank pages are not valid.

• Using Paging Controls, click the next page  button or previous page 
button. Or, choose View > Next Page or View > Previous Page from the Main
Toolbar.

• Using Paging Controls bottom of the Central Viewing Pane, click the first page

 button or last page  button. Or, choose View > First Page or View >
Last Page from the Main Toolbar.

USING PAGING CONTROLS

Echo Desktop provides paging controls. You can use these controls to page through
your Livescribe notebook, go to specific pages, activate Thumbnail or Single-Page
View, and zoom into or out of a viewed page.

This toolbar has the following buttons and controls:

First page: Shows the first page in your notebook that contains notes.

Last page: Shows the last page in your notebook that contains notes.

Next page: Shows the next page in your notebook that contains notes.

Previous page: Shows the previous page in your notebook that contains notes.

Current page number: Shows the currently shown page. You can also type a
page number in the number field and press the Enter key to go to that page.

Thumbnail View: Switches Pages View to view pages as thumbnails.

Single-Page View: Switches Pages View to the currently selected thumbnail as
a single page.

Zoom slider: Zooms in or out of the current Pages View by moving the slider
control.

Zoom out: Zooms out the current Pages View.

Zoom in: Zooms in the current Pages View.
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VIEWING PAGES LINKED TO AN AUDIO RECORDING
From Audio View, you can view the pages that have linked audio.

• Click the View Page button  next to the audio recording you want to view.
• Choose the audio recording from the list and choose File > View Pages in the

Menu.

Either of these actions switches your view to Pages View and open the Sessions
tab of the Navigation Pane, showing all pages in this audio recording. The first
page of the audio recording shows in the Central Viewing Pane and the audio
recording plays back.

ZOOMING PAGES
You can zoom into or out of a selected page or thumbnails.

1. Open the page in Single-Page View or in Thumbnail View.

2. Use one of the following methods to zoom:

• Click the zoom buttons in Paging Controls to zoom in  or zoom out

• Drag the zoom slider  in Paging Controls to zoom in or out of
the page.

• Choose View > Zoom In or Zoom Out from the Main Toolbar.

REPOSITIONING A ZOOMED PAGE

When you zoom a page to a size that is larger than the Central Viewing Pane, Echo
Desktop crops some of the page. You may want to reposition the page to view its
content.

• Reposition using the vertical and horizontal scroll bars in the pane to move
the page to your preferred location in the pane.

• Reposition by hand using the open hand cursor . This cursor replaces the
standard arrow cursor when the page is zoomed to be larger than the current
Central Viewing Pane. The open hand cursor appears when you move over
empty areas on the page.

• To move a page, click-and-drag the page to the desired position.

When you move the cursor over active ink, the cursor changes to a pointing

hand to identify the active ink.

115Livescribe, Inc. ©2007-2014echo_docrev6.0.0

VIEWING NOTES



CONVERTING HANDWRITTEN NOTES TO TEXT
You can use MyScript® for Livescribe to convert your handwritten notes to digital
text. MyScript for Livescribe is a desktop app from Vision Objects® that is sold
separately (visit www.visionobjects.com).

After you have purchased and installed MyScript for Livescribe, you can export
your pages to it using the sharing dialog of Echo Desktop using the With MyScript
sharing option.

COPYING AND PASTING PAGES TO OTHER APPS
You can copy your pages to the Clipboard of your operating system (such as
Windows® Clipboard) and paste them into other apps like Microsoft Word®.

Echo Desktop saves the content you copy as an image to the Clipboard.

1. Click the Pages View button  in the Main Toolbar to go to Pages View.

2. Choose a page.

For example, click the page in Thumbnail View or double-click to open it in
Single-Page View.

3. Choose Edit > Copy Page > With Background or Without Background.

If you choose to include the background, the copied image includes anything
shown on the page of the actual notebook.

For example, an image from a college-ruled notebook contains ruled lines.

4. Open a document in any app that handles images.

For example, choose Micro-soft Word, most email programs, Microsoft® Paint,
and so on.

5. Use the app's Paste feature to paste the copied image into the document.
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SEARCHING NOTES
With Echo Desktop, you can search notes transferred from your smartpen.

SEARCHING PAGES
You can search notes written in cursive, print, or a combination. Search accuracy
depends on the neat-ness and consistency of your handwriting. The Search
command can locate whole words. Your search text can be part of a word, a whole
word, or consecutive words.

1. Type search text into the search text box  in the Main
Toolbar.

By default, this search method finds whole words in the currently-selected
notebook or journal. For example, entering “top” would find instances of “top”
only. Search would not find other words that contain the letters “top”, like
“topographic”, and “mountaintop”. Search is not case sensitive, so if you search
for “Top”, it returns the same results as “top” and “TOP”.

2. Press the Enter key to initiate the search.

ADVANCED SEARCHING

1. Click the Search button  in the search text box.

Echo Desktop shows the advanced search dialog:

2. Type the search text into the Search dialog. By default, this search method
finds whole words in the current notebook or journal.

To search for partial words, uncheck the Match Whole Word checkbox. For
partial word searches, entering “top” would find “top” and other words that
contain the search string like “topographic”, and “mountaintop”. Because Search
is not case sensitive, “Top”, “top”, and “TOP” return the same results.

3. Choose which notebooks to search: the currently-open notebook, all notebooks,
or selected notebooks that you have checked.

4. Click Search to initiate the search.

VIEWING SEARCH RESULTS

When you perform a search in the current notebook or journal, Echo Desktop
searches through all its pages.

When Search finds one or more hits (text matches), it shows the results in the
Search tab in the Navigation Pane. Echo Desktop shows thumbnails of the pages
where it found the search text. The results remain within the Search tab until you
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either initiate another search or close the tab. The Search tab holds one set of
search results at a time.

To view one of the search result pages, click on its thumbnail in the Search tab.
This opens the page in Single-Page View in the Central Viewing Pane with the
search hits highlighted yellow.
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PLAYING BACK AUDIO
With Echo Desktop, you can play back audio transferred from your smartpen.

BROWSING AUDIO RECORDINGS
To view a list of all audio recordings:

• Click the Audio View button , or choose Navigation > Audio from the
Menu. This opens the Audio View and brings up a list of all audio recordings.

When you view audio recordings as a list, Echo Desktop shows the audio
recordings as a series of rows with named columns.

AUDIO RECORDING COLUMNS

DescriptionView List Column

Identifies which file, if any, is currently playing audio.  If no file
is playing, the icon does not appear.

Audio Indicator

View pages linked to an audio recording. You may have audio
recordings that do not have this icon because they are paperless
sessions.

View in Pages button

By default, this name is the audio recording's creation date and
time.

Audio Name

The length of the audio recordingDuration

The timestamp when audio is recordedLast Modified

The size of the audio file in MB or KBSize

Shows the name of the source smartpen for the audio recording
or Desktop Only.
Desktop Only indicates that the source smartpen is removed from
Echo Desktop, but its content is preserved in Echo Desktop.

Source

PLAYING AUDIO RECORDINGS IN AUDIO VIEW
With Echo Desktop, you can play audio while viewing the audio recording's pages,
or you can play the audio by itself in the Audio View.

1. Go to Audio View.

2. Double-click the audio recording in the list.

The left-most column shows the audio play-ing  icon when the audio
recording begins to play.
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PLAYING AUDIO WHILE VIEWING PAGES
With Echo Desktop, you can play an audio recording while viewing its linked pages
Single-Page View. You can also play an audio recording by itself in Audio View.

If you play back an audio recording that spans multiple pages, Echo Desktop
automatically moves to successive pages in real time synchronization with the
playing audio. This automatic paging continues until you manually switch pages
using Paging Controls. From then on, the paging is under manual control only until
play back another audio recording.

When viewing a page Single-Page View, click on the active ink (shown as
green) on the page.

This starts the audio playback. This is analogous to tapping your notes in a
notebook to play back the audio recording. Playing an audio recording also
opens the Sessions tab in the Navigation Pane.

When you mouse over ink that is active, the mouse cursor changes to a pointing

hand cursor  to help you identify where you can click to begin audio playback.

If you added notes while playing back an audio recording, Echo Desktop shows
this ink as blue, by default. You can click on this ink to play back the audio at
the point where you added the notes.

You can change the color of active and inactive ink by setting a preference.

USING AUDIO CONTROLS
Echo Desktop shows Audio Controls at the bottom of its screen. You can use these
controls to start, pause, stop, and control audio playback. Echo Desktop disables
these controls unless you select the audio recording.

This toolbar has the following buttons and controls:

Begin playing audio

Pause audio

Jump back (in 10 second increments)

Jump forward (in 10 second increments)
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Audio timeline control: Indicates the relative position of
the currently playing audio, within the context of the entire
audio file.
This control also shows the current elapsed time position
of the audio and the total length of the audio file.
You can also use this control to reposition the audio
playback. As you listen to an audio recording and view its
pages, you can move the slider to move forward or
backward in the audio recording.

Jump to previous bookmark

Jump to next bookmark

Playback speed control: Increases or decreases the speed
of the playing audio.

SCRUBBING AN AUDIO RECORDING
Single-Page View, while you listen to an audio recording and view its pages, move

the audio timeline slider  to reposition the audio playback. When you move the
slider and audio is playing, the audio and its active ink move to the corresponding
timeline position. This process is scrubbing the audio. You can use this feature to
move forward or backward to a specific area of your audio recording and see how
it corresponds to your written notes.

RENAMING AN AUDIO RECORDING IN ECHO DESKTOP
By default, your smartpen names each audio recording using its creation date and
time. For example, Echo Desktop would name an audio recording recorded on
March 7, 2008 at 12:56 in the afternoon as 03.07.2008 12:56p. In Audio View, you
can rename your audio recordings.

1. Click the Audio View button , or choose Navigation > Audio from
the Menu.

This opens the Audio View and brings up a list of all audio recordings.

2. Click the audio recording you want to rename.

3. Choose Edit > Rename from the Menu.

4. Type a new name and click OK.
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PRINTING
With Echo Desktop, you can print notes transferred from your smartpen. You can also print
your own Livescribe Dot Paper notepads.

PRINTING A SINGLE PAGE
You can print pages from your Livescribe Dot Paper. Although active ink appears
as green in the Central Viewing Pane, Echo Desktop prints it in black, just like
non-active ink. Your printed page does not interact with your smartpen.

1. View the page as a single page, or choose the thumbnail of the page.

2. In the Menu, choose File > Print. On the print dialog, choose a printer and

click the Print  button.

By default, the page prints showing the page background. To print the page
without the background, uncheck the Print Page Background checkbox. If
you choose to include the background, the printed pages include anything
shown on the pages of the actual notebook. For example, an image from a
college-ruled notebook contains ruled lines.

PRINTING MULTIPLE PAGES
1. View pages as thumbnails.

2. Use Control-click to select multiple, non-sequential thumbnails. Use Shift-click
to select a sequential set of thumbnails.

3. In the Menu, choose File > Print. On the print dialog, choose a printer and

click the Print  button.

By default, the page prints showing the page background. To print the page
without the background, uncheck the Print Page Background checkbox. If
you choose to include the background, the printed pages includes anything
shown on the pages of the actual notebook. For example, the college-ruled
notebook the printed pages contains ruled lines.

PRINTING YOUR OWN NOTEPADS
Using Echo Desktop, you can print your own notepads using a qualified color laser
printer that can print 600 dpi or greater.

TESTING YOUR PRINTER

1. Click the Pages View button  in the Main Toolbar to go to Pages
View.
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2. Select a notebook on the left to activate the Tools menu option and choose
Tools > Printable Notepads > Test Page (1 page).

Echo Desktop shows the Print dialog and automatically selects the first
qualified printer you have in your printer list.

3. Click Print.

4. When the test page is finished printing, follow the instructions printed on the
page using your smartpen. The instructions ask you to write some words in
each of four areas and then dock your smartpen to your computer.

5. Next, in Echo Desktop, examine the test page after it has transferred from
your smartpen. If all of your words transfer successfully, then your printer can
print Livescribe Dot paper and you can begin printing your own notepads.

PRINTING A NOTEPAD
1. Choose Tools > Printable Notepads and select a notepad to print such as

Notepad 1 (25 pages).

2. In the Print dialog, specify a range of pages to print or accept the default. Click
Print.

Echo Desktop prints a notepad. You can use the notepad just like any other
Livescribe Dot paper. When you dock your smartpen after writing on this
notepad, your content transfers like it does with pre-printed Livescribe
note-books and journals.
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ORGANIZING NOTES AND AUDIO
With Echo Desktop, you can organize notes and audio transferred from your smartpen.

CREATING A CUSTOM NOTEBOOK
You can create Custom Notebooks in Echo Desktop to organize and better manage
your pages.

You can add pages from any notebook, and drag them to arrange them in any order
within a Custom Notebook. Pages in a Custom Notebook work like other notebook
pages. For example, you can view, zoom, search, and print pages.

Note: A Custom Notebook is similar to a music playlist, or a digital
photo album, but instead of pointing to songs or pictures, it points
(links) to pages in their source notebooks.

1. Choose File > Custom Notebooks > Create.

2. In the Notebook Name dialog, enter a name for your custom notebook and
click OK.

Echo Desktop creates an empty custom notebook and places it in the Navigation
pane under the heading Custom Notebooks.

3. To add pages to a custom notebook, select one or more pages in Page View
and drag and drop them onto the custom notebook in the Navigation pane.

ADDING CUSTOM NOTEBOOK PAGES BY DRAGGING AND
DROPPING
You can add pages to a Custom Notebook by dragging and dropping page.

1. Navigate to a notebook in your library and select one or more pages.

2. Drag and drop the page(s) to the Custom Notebook name in the Library Pane.

The pages you selected appear in the Custom Notebook.

ADDING CUSTOM NOTEBOOK PAGES WITH A MENU COMMAND
1. Navigate to a notebook in your library and select one or more pages.

2. Choose File > Custom Notebooks > Add pages to

3. In the Select Notebooks dialog, check the target Custom Notebook name,
then click Done.

The pages you selected appear in the Custom Notebook.
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You can also choose to create a new Custom Notebook from this dialog by
clicking Create. After the new notebook is created, check the new notebook
name in the Select Notebook area and click Done to add the selected pages.

REORGANIZING CUSTOM NOTEBOOK PAGES
You can organize the pages in a Custom Notebook by simply dragging, moving,
and dropping them into their new order.

1. Open a Custom Notebook in Page View.

2. Select a page to be moved.

3. Drag, move, and drop the page into its new location. The pages are
automatically renumbered in the Echo Desktop view.

You can view information about the source of a page by hovering over it with
a mouse cursor. Source information includes the smartpen linked to the page,
its notebook, and source page number.

DELETING A CUSTOM NOTEBOOK
You can delete a Custom Notebook or pages from a Custom Notebook. Deleting a
Custom Notebook or pages from a Custom Notebook does not affect the source
notebooks or their pages.

1. Select a Custom Notebook in the Library tab.

2. Choose File > Delete Notebook

3. At the prompt, click Yes to confirm the deletion.

DELETING A CUSTOM NOTEBOOK PAGE
1. Open a Custom Notebook in Page View.

2. Select one or more page to be deleted.

3. Choose File > Delete Page(s)

4. At the prompt, click Yes to confirm the deletion.
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MANAGING STORAGE FOR ECHO DESKTOP AND
YOUR SMARTPEN
With Echo Desktop, you can manage its storage of notes and audio, and the storage on your
smartpen.

FREEING SPACE ON YOUR SMARTPEN
Your smartpen uses flash storage to your notes and audio, as well as apps and
system files. Recorded audio requires the most space. If you are running out of
space on your smartpen, then can delete these audio recordings. There are several
ways to free space on your smartpen:

• Select and remove one or more audio recordings using Echo Desktop.

• Archive any Livescribe notebook or other paper product you are no longer using.

• Remove apps you are not using.

• Use the Main Menu on your smartpen to select and delete audio recordings.

Use the Memory Bar to view the storage usage of your smartpen. The Memory Bar
is located at the bottom of the Applications Manager.

This bar shows:

• Total storage capacity of your smartpen (both used and free)

• Storage used by system software (shown in green)

• Storage used by apps (shown in orange)

• Storage used by content you created (shown in purple)

• Available storage (shown in gray)

REMOVING AUDIO FROM YOUR SMARTPEN
You can remove audio from your smartpen with Echo Desktop.

Removing audio from your smartpen frees storage. Because the audio is gone, any
notes linked to the audio does not interact with your smartpen. That is, if you tap
on notes that were linked to the audio, the audio no longer plays back.
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1. Click the Audio View button , or choose Navigation > Audio from
the Menu.

This opens the Audio View and brings up a list of all audio recordings.

2. Single-click or multi-select the audio recordings you want to delete.

3. Choose File > Remove Audio from Smartpen.

4. To confirm the removal, click OK, otherwise click Cancel.

To remove all audio from your smartpen for a specific Livescribe Dot Paper
product, use the Archive feature.

You can also delete an audio recording from Echo Desktop.

DELETING AUDIO FROM ECHO DESKTOP
You can delete audio recordings from Echo Desktop. Deleting audio from Echo
Desktop does not affect your smartpen:

1. Click the Audio View button , or choose Navigation > Audio from
the Menu.

This opens the Audio View and brings up a list of all audio.

2. Single-click or multi-select the audio recording you wish to delete.

3. Choose File> Delete Audio from Echo Desktop.

4. To confirm the deletion, click OK, otherwise click Cancel.

You can also remove audio recordings from your smartpen.

REMOVING A SMARTPEN FROM ECHO DESKTOP
You can remove your entire smartpen and its contents from Echo Desktop. Echo
Desktop does not recognize your smartpen after this operation.

Note: Removing a smartpen from Echo Desktop does not affect the
content of the smartpen.

1. Choose Tools > Smartpen > Remove.

2. At the prompt, choose to Delete or Save.

If you choose Delete, all notes and audio recordings from this smartpen are
removed and are no longer available in Echo Desktop.
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If you choose Save, all notes and audio recordings from the removed smartpen
are saved in the as archived notebooks. You can also access the removed
smartpen’s audio from the Audio View.

3. In the dialog, Confirm or Cancel the smartpen removal.

If you previously archived notebooks that were on the removed smartpen,
those archived notebooks are not removed from Echo Desktop.

BACKING UP YOUR ECHO DESKTOP CONTENT FOLDER
Livescribe recommends that you regularly back up Echo Desktop files just like other
important files on your computer.

Backing up your files protects you from losing important files in case your computer
becomes damaged, lost, or stolen. If you later need to restore your Echo Desktop
files, contact Livescribe Customer Service for instructions.

You can find all files linked to Echo Desktop in your Livescribe folder. This folder
contains your notes and audio, as well as important information about your smartpen
and Echo Desktop. By default, Echo Desktop creates the Livescribe folder in these
locations:

For Windows XP:

C:\Documents and Settings\<username>\Local Settings\Application
 Data\Livescribe

Note: By default, Windows hides the Local Settings folder. Refer to
your Windows documentation on how to enable the “show hidden files
and folders” option for your Documents and Settings folder.

For Vista and Windows 7:

C:\Users\<username>\AppData\Local\Livescribe

1. Quit Echo Desktop.

2. Locate your Livescribe folder.

3. Copy the folder to a backup device, such as a CD, DVD, or external drive.

COPYING SMARTPEN CONTENT TO MULTIPLE COMPUTERS
You can copy your smartpen content to any computer that has Echo Desktop.
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If you choose to transfer content to multiple computers, be sure to dock the smartpen
and transfer your data to each computer on a regular basis. Also, every time you
delete data from Echo Desktop or archive a notebook, be sure to do the same
operations on your other computers.

1. Dock the smartpen to the other computer. Echo Desktop presents a dialog
asking if you want to copy your smartpen contents to this computer.

2. To copy the smartpen contents to this computer, click the Connect and
Transfer button. Echo Desktop prompts you to name the smartpen (the first
time only) and automatically copies the smartpen content to Echo Desktop.
To charge the smartpen through the computer's USB port without copying your
data, click the Charge Only button.
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ARCHIVING LIVESCRIBE NOTEBOOKS ON WINDOWS
When you have finished using a Livescribe notebook or other paper product, you should
archive it in Echo Desktop.

ARCHIVING LIVESCRIBE NOTEBOOKS
Archiving a Livescribe notebook does the following:

• Frees up storage space on your smartpen

• Enables you to use another Livescribe notebook that has the same dot pattern
as the one you archived. Livescribe Dot Paper products with the same dot
pattern have the same name.

• Moves your notes and audio for a Livescribe notebook or other paper product
into an Archived Notebooks folder in the Library Pane of Echo Desktop. Your
notes and audio remain interactive in Echo Desktop, just like non-archived
Livescribe notebooks.

• Deletes your notes (ink data) and audio from your smartpen. Because of this,
your smartpen no longer interacts with the physical Livescribe paper that you
archived. That is, when you tap the notes in your archived physical notebook,
they do not play back any audio.

Important: Do not archive a notebook unless you are finished using
the physical notebook and are ready to set it aside. After you archive
a notebook, do not go back to its physical notebook and start writing
on it again, unless you have unused pages and want to treat them as
a part of a new notebook. For example, you could archive a notebook
that is partially completed, and then use the remaining pages as a
second notebook.

If you are using multiple computers to manage your smartpen data,
be sure to archive your notebooks on all of these computers.

1. Update your smartpen software to Version 1.2 or later. Prior versions do not
support this feature. To update your software, choose Help > Check for
Updates in the Menu.

2. Click the Pages View button  in the Main Toolbar to go to Pages
View.

3. Click the Library tab of the Navigation Pane and click the notebook you want
to archive.

4. Choose File > Archive Notebook.
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5. When prompted, click OK to confirm the archive operation, otherwise click
Cancel.

6. When prompted, click Archive this notebook, otherwise click Cancel.

7. Echo Desktop confirms your notebook is archived, and you see the archived
notebook in your Library tab in an Archived Notebooks group.

If you are using multiple computers, be sure to archive the notebook on each
of them.

DELETING ARCHIVED NOTEBOOKS FROM ECHO DESKTOP
1. Select an Archived Notebook in the Library tab.

2. Choose File > Delete Notebook

3. At the prompt, choose if you want to also delete the notebook’s audio.

4. Click Yes to confirm the deletion.

Deleting archived content from Echo Desktop removes the content permanently.
You cannot recover the archived content by docking your smartpen because
the process of archiving the content removed it from your smartpen.

DELETING ARCHIVED PAGES FROM ECHO DESKTOP
1. Open an Archived Notebook in Page View.

2. Select one or more page to be deleted.

3. Choose File > Delete Page(s)

4. At the prompt, choose if you want to also delete the page’s audio.

5. At the prompt, click Yes to confirm the deletion.

Deleting archived content from Echo Desktop removes the content permanently.
You cannot recover the archived content by docking your smartpen because
the process of archiving the content removed it from your smartpen.
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MANAGING YOUR SMARTPEN
With Echo Desktop, you can manage properties of your smartpen, including registration,
naming, and Paper Replay password.

REGISTERING YOUR SMARTPEN
It is important that you register your smartpen. Registering your smartpen:

• Creates your personal MyLivescribe account with 500MB of free storage.

• Allows you to broadcast or privately share your notes and audio online.

• Enables you to purchase and install new smartpen apps from our online software
store.

• Qualifies you to install free smartpen apps after registering!

• Provides enhanced security for your smartpen data.

• Gives you access to special promotional offers.

1. When you dock your smartpen for the first time, Echo Desktop prompts you
to register with Livescribe. When prompted, click Next to register. Or, click
Remind Me Later to register later. Echo Desktop reminds you the next time
you dock the smartpen.

You can also manually start the registration process by clicking the Livescribe

Online  button on he Main Toolbar, or choose Tools > Smartpen
> Register.

2. On the registration dialog, choose either Create a new account and click
Next, or if you already have an account with Livescribe, choose Use my
existing account and enter your email address and password.

If you forgot your password, click the Forgot Password button, and Livescribe
sends you instructions on how to reset it.

When creating your user name and password, follow these guidelines:

• Your user name is your email address. It cannot be more than 128
characters and is not case sensitive. For example,
MyName@MyCompany.com and myname@mycompany.com are the same.

• Your password must be at least four characters long and no more than 64
characters. Your password is case sensitive, and cannot start with a space
or contain characters that are not printable. Your password and user name
cannot be the same.

3. On the registration information dialog, fill in the required fields and click
Continue to complete the registration process. When the registration process
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is complete, Echo Desktop opens your personal MyLivescribe space on
http://www.livescribe.com.

RENAMING A SMARTPEN ON WINDOWS
You can rename a smartpen in Echo Desktop.

1. Launch Echo Desktop

2. Dock the smartpen to be renamed.

3. If it is not already selected, use the smartpen selector drop down to choose
the smartpen you want to rename.

4. Choose Tools > Smartpen > Rename.

5. Type a new name and click OK.

REMOVING A PAPER REPLAY PASSWORD
On your smartpen, you can create a password for your audio recordings. Setting a
password can prevent others from listening to your recorded audio on your smartpen.
When Paper Replay is protected, audio play back is prevented until the password
is entered on your smartpen.

You can remove a Paper Replay Password from your smartpen using your smartpen’s
Main Menu, or using Echo Desktop.

To remove a password using Echo Desktop:

1. Launch Echo Desktop.

2. Dock your smartpen.

3. Choose Tools > Smartpen > Clear Paper Replay Password.

4. Confirm the password is cleared by playing back a Paper Replay audio
recording on your smartpen. If the password is cleared, you can play back
audio recordings without writing the password first.

\Paper Replay Password does not prevent playback from Echo Desktop, only
from your smartpen.

You cannot set your Paper Replay Password using Echo Desktop. You must
set it from your smartpen’s Main Menu.
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MANAGING SMARTPEN SOFTWARE AND APPS ON
WINDOWS
You can install and update smartpen software and apps using Echo Desktop.

INSTALLING SMARTPEN SOFTWARE UPDATES
Livescribe periodically updates smartpen apps (such as Paper Replay) and
underlying smartpen firmware. Livescribe also updates this software to support new
kinds of Livescribe notebooks and other paper products.

When you dock your smartpen and launch Echo Desktop, it checks for available
updates. You can also manually check for updates using Echo Desktop.

Note: If you try to use a new Livescribe paper product, and get an
error message that it is “not supported”, you need to update your
smartpen software.

1. Dock your smartpen.

2. Launch Echo Desktop.

Echo Desktop automatically checks for recent updates.

3. Accept the updates.

Echo Desktop downloads and installs them to your smartpen.

If you choose to postpone transferring updates to your smartpen, you can
re-initiate the transfer process by undocking and re-docking your smartpen.
Echo Desktop prompts you to transfer available items.

CHECKING FOR UPDATES MANUALLY

By default, Echo Desktop automatically downloads and installs apps and their
updates when you dock a registered smartpen. This feature is called Auto-Install.

You can disable the check for updates feature by changing the Smartpen user
setting. At any time, you can manually check for updates to Echo Desktop, smartpen
firmware, and apps you have purchased:

1. Choose Help > Check for Updates in the Menu.

2. Accept the recommended updates.
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GETTING MORE APPS
Livescribe and other companies offer new apps for your smartpen.You can download
these from the Livescribe Online Store.

1. From a web browser, go to www.livescribe.com/store and browse the apps
available.

Some apps are free and others are available for purchase. These apps are
designed to work like the built-in apps that come with your smartpen.

2. After you download a new app, use Echo Desktop to add it to any smartpen
registered to your Livescribe account.

Echo Desktop installs downloaded apps to your smartpen under a new
Applications menu. This menu is the first menu item underneath the Main
Menu and is available after you install your first downloaded app.

PURCHASING AN APP

Using the Livescribe Online Store, you can purchase and download new apps for
your smartpen from Livescribe and other vendors.

1. From Echo Desktop, click the Livescribe Online button  in the
Main Toolbar. This connects you to the Livescribe Community page and open
your personal space (called MyLivescribe) within the Central Viewing Pane of
Echo Desktop.

Alternatively, go to www.livescribe.com from your web browser and click on
the Community tab to go to Community page.

2. Click the Log In button  to go to Livescribe account.

3. Click on the Store tab. From the store page, browse and purchase apps.

4. Select and app to purchase by clicking its Add button. Optionally, look at the
apps details page.

From the details page, you can download documentation for the App.

5. Click Add to Cart to add the app into your shopping cart. This opens your
shopping cart and begins the four-step purchasing process. Click the Continue
to Checkout button.

6. Add or confirm your billing and shipping information.

7. Confirm your purchase.

8. Place your order. After placing your order, your app is ready for downloading
in the Download Manager tab.

135Livescribe, Inc. ©2007-2014echo_docrev6.0.0

MANAGING SMARTPEN SOFTWARE AND APPS ON WINDOWS

http://www.livescribe.com/store
http://www.livescribe.com


DOWNLOADING AN APP
1. After purchasing an App, click the Download Manager tab in the Livescribe

Online view of Echo Desktop.

2. Click the Download button next to the app you want to download to Echo
Desktop. From there, you install the app using the Apps Manager view.

3. In the Downloads dialog, confirm the apps to install by checking or unchecking
the apps available to download.

4. You can view the download progress from that Download Manager view. Once

the app is downloaded, click theClick the Apps Manager button  to
begin the installing the App.

INSTALLING AN APP

The Apps Manager lists all apps that you have downloaded from Livescribe Online.
Use the Apps Manager to install these apps to any smartpen registered to you.

To install an App:

1. Dock the smartpen on which you want to install the App.

2. Click the Apps Manager button  in the Main Toolbar.

You see a list of all the apps you have downloaded, including those you have
already installed to your smartpens and those waiting to be installed.

3. Click the To smartpen  button next to the app to install. This starts
the installation process for the smartpen you have docked.

4. The Apps Manager shows the progress of the installation.

5. After installation completes, the Apps Manager indicates the app is installed
by showing a checkmark in the On Smartpen column.

UNINSTALLING AN APP

To uninstall an App:

1. Dock the smartpen on which you want to un-install the App.

2. Click the Apps Manager button  in the Main Toolbar.

You see a list of all the apps you have downloaded, including those you have
already installed to your smartpens and those waiting to be installed.

3. Click the From Smartpen  button next to the app to un-install. This
removes the app from the smartpen you have docked.

To re-install the App. click the To Smartpen  button next to the app
to install. This starts the installation process for the smartpen you have docked.
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VIEWING INSTALLED APPS AND SOFTWARE
Use the Apps Manager to view all apps you have purchased and downloaded from
the Livescribe Online Store:

• Click the Apps Manager  button in the Main Toolbar. You see a list of
all the apps and software you currently own and their status for the
currently-selected smartpen.

When you view a list of apps and software in Apps Manager, Echo Desktop shows
them as a list of rows with named columns. The table below describes the columns.

DescriptionColumn

The name of the AppApp Name

A checkmark indicates that the app is on your currently-docked smartpen.On Smartpen

The To Smartpen  button indicates the app is downloaded to
Echo Desktop and cane be installed to any smartpen registered to your
Livescribe account by clicking this button.

The From Smartpen  button indicates the app is installed on
your currently-docked smartpen and can be uninstalled by clicking this
button.

Transfer

GETTING APP INFORMATION

To get information for any App, click on the app name in the Apps Manager. This
shows the current version and size of the App.
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USING LIVESCRIBE ONLINE
Livescribe Online is your connection to your Livescribe account and to content shared by the
Livescribe community. You can connect to Livescribe Online either from a web browser or
directly from within Echo Desktop.

ABOUT LIVESCRIBE ONLINE
Setting up a Livescribe account creates a personal space for you on Livescribe
Online called MyLivescribe. This is a personal area reserved for you. There you
can set up your account profile, upload and store content to share with your friends,
the community, or anyone on the web.

SENDING CONTENT TO LIVESCRIBE ONLINE
To send pencasts using Livescribe Online, upload a pencast to using the Upload
to Community sharing option.

After uploading a pencast to Livescribe Online, you can set your Sharing
Preferences on your MyLivescribe account. There are several methods available
to share your content.

EMAILING CONTENT TO A FRIEND FROM LIVESCRIBE ONLINE

Choose the Email a Friend preference to share content with a friend via email:
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1. Select a file. To select a file from the Livescribe Online Community, click the
file’s thumbnail to view it. To select a file from your personal MyLivescribe
space, click the file’s thumbnail in the My Files area to view it.

2. On your MyLivescribe page, click on Email a Friend.

3. Enter your friend’s email address in the To field.

4. Optionally, add a message in the Personalize It section.

5. Click Send. Your friend receives an email that links him or her to your file on
Livescribe Online. If your content is private, your friend must create a Livescribe
Online account. Their user-name must be the email address you sent the
invitation to.

To select multiple friends to send a file to, just check the box next to each
friends email address in your Address Book before clicking the Send button.

When you send the invitation, Livescribe Online automatically adds your friend to
your Contact list for future ease of sharing. As you share more files, your Address
Book contact list grows.  Use the gray Edit a Contact button to add a friend’s name
or edit an email address.  Use the red Delete a Contact button to remove an email
address from the list.

DOWNLOAD A PDF DOCUMENT FROM LIVESCRIBE ONLINE

You can use the Download as PDF preference to download to your computer your
uploaded content in PDF format. You can then share this PDF file with others via
email or other means.

1. Select a file. To select a file from the Livescribe Online Community, click the
file’s thumbnail to view it. To select a file from your personal MyLivescribe
space, click the file’s thumbnail in the My Files area to view it.

2. Click on Download as PDF. The file is downloaded in PDF format to your
computer.

GET A WEB LINK TO YOUR CONTENT ON LIVESCRIBE ONLINE

Use the Get a Link to this file preference to obtain web link to your content that
you can paste in a blog or elsewhere.

1. Select a file. To select a file from the Livescribe Online Community, click the
file’s thumbnail to view it. To select a file from your personal MyLivescribe
space, click the file’s thumbnail in the My Files area to view it.

2. Click on Get a link to this file. If the file is on your MyLivescribe page and
private, make it public.

3. In the Get a link for this file dialog, highlight the link and copy it to the clipboard.
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4. Open your HTML editor for your blog or other web page.

5. Access the HTML edit area and click in the edit field. Make sure you are in
HTML edit mode, not Text composition mode.

6. Paste the text.

7. Publish the file.

8. In Livescribe Online, click Done to close the dialog window.

SHARING CONTENT ON FACEBOOK THROUGH LIVESCRIBE ONLINE

Use the Share on Facebook preference to embedded content into your website,
forum, or blog. You can only embed public files.

Files posted to the general Livescribe Online Community are public and available
for embedding. If the file you want to embed is on your MyLivescribe page, you
must first make it public.

1. Select a file. To select a file from the general Livescribe Online Community,
click the file’s thumbnail to view it. To select a file from your personal
MyLivescribe space, click the file’s thumbnail in the My Files area to view it.

2. Click Share on Facebook.

3. Facebook prompts you to log in unless you are already logged in.

4. If you would like to share content by posting to your Facebook page, use the
Post to Profile tab. The posting appears on your Facebook Home page.

5. If you would just like to share content by email, use the Send a Message tab.
The recipient gets an email with a link that they can use to access the file.

EMBEDDING CONTENT IN A WEBSITE OR BLOG WITH LIVESCRIBE
ONLINE

Use the Embed this file preference  to embedded content into your website, forum,
or blog. You can only embed public files.

Files posted to the general Livescribe Online Community are public and available
for embedding. If the file you want to embed is on your MyLivescribe page, you
must first make it public.

1. Select a file. To select a file from the Livescribe Online Community, click the
file’s thumbnail to view it. To select a file from your personal MyLivescribe
space, click the file’s thumbnail in the My Files area to view it.

2. Click the Embed this file link. If the file is on your MyLivescribe page and
private, make it public.

3. In the Embed this file dialog, highlight the HTML code and copy it to the
clipboard.
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4. Open your HTML editor for your website, forum, or blog.

5. Access the HTML edit area and click in the edit field. Make sure you are in
HTML edit mode, not Text composition mode.

6. Paste the text.

7. Preview the posting in your HTML editor.

8. If the pencast displays and plays back properly, publish the file.

9. Click Done to close the Embed this file window.

MAKING CONTENT PUBLIC OR PRIVATE ON LIVESCRIBE ONLINE

Make your uploaded content public to allow others to access it without an invitation.
When a file is public, visitors can view the file without logging in.

Important: When you upload your Livescribe smartpen content to
your MyLivescribe space, Livescribe makes the content private by
default. Making a file public allows anyone to access the file. Livescribe
recommends that you not make any of your confidential files public.

1. Select a file from your personal MyLivescribe space. Click the file’s thumbnail
in the My Files area to view it.

2. Click the Make this file Public (or Private). Making the file public adds the
file to the Livescribe Online Community area so anyone can see it without
logging in. If you make the file private, Livescribe Online removes the file from
the Livescribe Community.

EDITING YOUR ACCESS LIST ON LIVESCRIBE ONLINE

The Access List preference controls who can and cannot see a file when it is private.
To give your friends permission to see a private file, add your friend to this list.
They are able to see the file when they log into their Livescribe account.

1. Select a file from your personal MyLivescribe space. Click the file’s thumbnail
in the My Files area to view it.

2. Click the Edit Access List preference to set create an access list for this file.

3. In the Access List dialog, click Add Contact button and type a friend’s email
address. Use the gray Edit a Contact button to add a friend’s name or edit
an email address.  Use the red Delete a Contact button to remove an address
from the list.
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MANAGING YOUR MYLIVESCRIBE ACCOUNT ON LIVESCRIBE
ONLINE
Setting up a Livescribe account creates a personal space for you on Livescribe
Online called your MyLivescribe space. This is a personal area reserved for you.
There you can set up your account profile, upload and store content to share with
your friends, the community, or anyone on the web.

SETTING UP A MYLIVESCRIBE ACCOUNT

When you register your Livescribe smartpen through Echo Desktop, the registration
process prompts you to create a Livescribe account. If you need to, you can also
create an account manually without registering (or even owning a Livescribe
smartpen).

You can manually set up a Livescribe account either from Echo Desktop or directly
from a web browser. To set up a Livescribe account from a web browser:

1. Go to www.livescribe.com from your web browser and navigate to the
Community page by clicking the Community tab.

2. Click the Sign Up button .

3. Provide a username and password. The username must be a valid email
address.

When creating your user name and password, follow these guidelines:

• Your user name is your email address. It cannot be greater than 128
characters and is not case sensitive. For example,
MyName@MyCompany.com and myname@mycompany.com are the same.

• Your password must be at least four characters long and no longer than
64 characters. Your password is case sensitive, and cannot start with a
space or contain characters that are not printable. Your password and user
name cannot be the same.

USING YOUR MYLIVESCRIBE ACCOUNT

When you create a MyLivescribe user profile, you receive space to store content.

• Select Account in the upper right corner of Livescribe Online.

On your MyLivescribe profile page you see a list of sharing options, viewer
comments, and how much space you have used and you have available.

MANAGING YOUR UPLOADED CONTENT ON LIVESCRIBE ONLINE

From your MyLivescribe space, you can manage content in your Livescribe account
as described in the following table:
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DescriptionTask

Select the filename in the central viewing pane and edit it in
place.

Rename files

Click the thumbnail X icon next to the file name to delete it.
This does not remove the files from your Echo Desktop App
or your Livescribe smartpen, only from your online account.

Delete files

Choose a category in which to place your file by clicking on
the category name in the description area and choosing one
of the pre-defined categories.

Choose categories for files

You can add short descriptions of your uploaded files by
selecting click to edit… under the Description area and typing
a name into the text field.  Edit existing descriptions by clicking
on the existing description and typing into the text field.

Add/Edit file descriptions

MANAGING YOUR ACCOUNT DETAILS ON LIVESCRIBE ONLINE

From your MyLivescribe space, you can manage your Livescribe account and
perform other administrative tasks described in the following table:

DescriptionTask

Select the name and edit it in place in the upper left area under
the My Account section.

Change your user name

Click on the unlink option under My Pens in the lower left area
under the My Account section.

Unlink your Livescribe smartpen
from your account

Go to the Edit Login tab in the central Details section and click
Change Your Password.

Change your password

Go to the Profile tab in the central Details section and click
Upload an Avatar Photo. You may need to log in using a web
browser to see this option.

Upload an Avatar Photo

Go to the Profile tab in the central Details section to edit your
contact information and optionally details about you.

Change your contact and personal
information

Check or uncheck the option to receive news and offers about
Livescribe and related products.

Subscribe or unsubscribe to
Livescribe news and offers

VIEWING LIVESCRIBE ONLINE COMMUNITY CONTENT
In the Livescribe Community, you can see what others are doing with their Livescribe
smartpens and post your own creations for others to rate and comment on.

The Community page has several sections:

Livescribe randomly chooses files to feature on the front page of
the Community area.

Featured Files

Lists members of the Livescribe Community who provide the
highest-rated submissions. Click on a Featured Contributor to go
their MyLivescribe profile.

Featured Contributors

Shows the top-rated content in the Livescribe Community.Top Rated

Shows visitors which content has been viewed the most.Most Viewed
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VISITING THE LIVESCRIBE ONLINE STORE
At the Livescribe Online Store - www.livescribe.com/store - you can purchase
additional smartpens, paper products, Apps, and more. At checkout, you need to
log in to your account, or create an account if you have not already. You can access
the Livescribe Store either from a web browser or directly from Echo Desktop via
the Livescribe Online view by clicking Livescribe Store.
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CONNECTING TO LIVESCRIBE ONLINE FROM
WINDOWS
Livescribe Online is your connection to your Livescribe account and to content shared by the
Livescribe community.

You can connect to Livescribe Online either from a web browser or directly from within Echo
Desktop.

1. From Echo Desktop, click the Livescribe Online button in the Main Toolbar.

This connects you to the Livescribe Community page and open your personal space
(called MyLivescribe) within the Central Viewing Pane of Echo Desktop.

2. Alternatively, go to www.livescribe.com from your web browser and click on the

Community tab to go to Community page. From there, click the Log In button 
to go to your MyLivescribe space.
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ABOUT ECHO DESKTOP FOR MAC
Echo Desktop is software that runs on your computer to view and listen to the content you
create and capture using your Smartpen.

ABOUT ECHO DESKTOP
With Echo Desktop, you can view your notes, listen to your recorded audio, manage
apps, and more.

Echo Desktop is also a portal to Livescribe Online, where you can upload and share
content, purchase new apps and paper products, and connect to the smartpen user
community.  Using Echo Desktop, you can:

• Save and search notes, and play back audio recordings from your computer.

• Search your handwritten notes for keywords.

• Organize and manage your notes.

• Export and share your notes and audio recordings.

• Upload notes and audio to your MyLivescribe account.

ECHO DESKTOP COMPONENTS
Finding your way around the Echo Desktop environment is easy and consistent.
Use the main components shown below to view, listen to, and manage your notes
and audio recordings.
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INSTALLING ECHO DESKTOP ON A MAC
You can install Echo Desktop on one or more computers.

SYSTEM REQUIREMENTS
Before installing Echo Desktop, ensure your computer meets or exceeds the system
requirements.

Echo Desktop requires:

• Intel-based Mac with Mac OS® X 10.5.5 or later, including 10.6

• 600MHz CPU or higher

• 300 MB of free disk space

• USB 2.0 port

• Internet connection for software download

INSTALLING ECHO DESKTOP FOR THE FIRST TIME

To install Echo Desktop for the first time:

1. Go to the Livescribe web site (www.livescribe.com), and click on the Save and
Search button on the bottom of the page.

2. On the Save and Search page, click on the Mac OS X button to start
downloading. The download process installs the disk image file (.dmg) and
mounts a virtual disk.

3. During the download process, Livescribe shows the Livescribe Software license
agreement. Accept the agreement to continue the process.

4. Within the disk image, drag and drop the Echo Desktop app to the Apps folder.
This automatically copies Echo Desktop.

5. Launch Echo Desktop.

6. Dock your smartpen. This copies content from your smartpen to Echo Desktop.

7. When prompted, register your smartpen. If you already have an account, use
the same log in credentials. Otherwise, create a new account.

You may want to dock your smartpen overnight if it has a large amount of data
on it, as it may take an hour or so to transfer the data the first time you dock.
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AUTHORIZING ECHO DESKTOP
As a Livescribe user, all your Livescribe tools link to each other using the same
email address and password. This means that your smartpen registration, your
Livescribe Online account, and your installations of Echo Desktop, all identify
themselves to each other using the same email address and password.

When you use Echo Desktop on a computer for the first time, Echo Desktop prompts
you to authorize it. Log into your Livescribe Online account and Echo Desktop is
authorized for (or linked to) your account.

You can use Echo Desktop on as many computers as you like, and you can use as
many smartpens as you like. Just ensure that when you authorize Echo Desktop
and register your smartpens, you use the same email address and password as
your Livescribe Online account.

SWITCHING FROM WINDOWS TO MAC
If you have been using your Echo Desktop for Windows, and you want to switch to
Echo Desktop for Mac, dock your smartpen to your Macintosh after installing Echo
Desktop. This automatically copies your content.

To switch to Echo Desktop for Mac from Windows:

1. Install and launch Echo Desktop on your Macintosh. Follow the steps in .

2. When prompted, register your smartpen using your exist-ing Livescribe account.

3. Dock your smartpen. This copies content from your smartpen to Echo Desktop.

You may want to dock your smartpen overnight if it has a large amount of data
on it, as it may take an hour or so to transfer the data the first time you dock.

If you had archived notebooks in Echo Desktop for Windows, the archived
content is no longer be on your smartpen. Therefore, simply docking your
smartpen does not transfer the archived content. The archived content only
resides in your My Livescribe folder on your Windows PC, where you can view
it as needed.

UNINSTALLING ECHO DESKTOP
If you need to delete the Echo Desktop app from your computer, use one of the
procedures below.

• Go to the folder where you installed Echo Desktop and drag livescribe.app to
the Trash.

• Select livescribe.app and press  + Delete.
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Echo Desktop stores some large files in the Library > App Support > Livescribe
folder. Manually delete these files.
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UPGRADING ECHO DESKTOP
If you have an older version of Echo Desktop running on your computer, follow the steps
below to upgrade it.

CHECKING FOR ECHO DESKTOP UPDATES
If you are connected to the Internet, Echo Desktop automatically checks the
Livescribe website to see if your version of Echo Desktop is current, and if the
software and firmware on your smartpen are up to date.

If your system needs updates, Echo Desktop prompts you to update now or later.
It is good practice to accept the updates available for both Echo Desktop and your
Livescribe smarten.

If you are currently using any version earlier than 2.7 of Echo Desktop for Mac OS
X, perform these steps to upgrade:

1. Launch Echo Desktop. If an update is available, Echo Desktop prompts you
to accept the update. Confirming the update downloads the latest version of
Echo Desktop for Mac OS X from the Livescribe website.

2. Check for additional updates. Choose Echo Desktop > Check for Updates
from the Menu. Accept any updates offered. Repeat this process until you
have installed the current version of Echo Desktop. To determine the current
version numbers, see About This Release on page 10.
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CONFIGURING ECHO DESKTOP
You can customize the behavior of Echo Desktop using its configuration options.

SETTING ECHO DESKTOP PREFERENCES
Echo Desktop gives you control over how the app looks and responds, as well as
access to updates. To set your Echo Desktop preferences:

1. From the Echo Desktop menu, select Preferences. The Preferences dialog
opens with the General options available. Note the names of the Preferences
sections at the top of the dialog. You can reset the preferences to the Echo
Desktop factory settings at any time by pressing the Factory Settings button
available on each preference dialog.

2. In the General section, choose if you would like to automatically launch Echo
Desktop when you dock a smartpen. Also choose if you want to auto-install
all newly-purchased apps and software updates.

3. In the Paper section, choose the default ink color and the color for active and
animated ink. You can also choose to show or hide blank pages and draw or
hide page background images (ruled lines and so on).

4. In the Audio section, set the playback latency (in seconds).This setting rewinds
your audio playback up to ten seconds from when your writing occurred. This
compensates for written notes that lag behind the recorded audio, which occurs
as you write notes about something shortly after hearing it. The lag varies
depending on your note-taking style.

5. In the Software Update section, specify how Echo Desktop checks for updates
of software and firmware.
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ABOUT PAPER REPLAY
When you start your smartpen, it is ready to capture anything you write in your Livescribe
notebook.

Your smartpen captures and stores your notes as digital ink. You can then send your notes
to other people using Echo Desktop. When you are taking notes without the need to record
audio at the same time, simply start your smartpen and begin writing.

To record audio as you take notes, use the Paper Replay smartpen app. Using Paper Replay,
your smartpen records audio and links it to what you write. Later, you can tap on any of your
notes and hear the audio recorded from that moment. Each time you use Paper Replay, it
stores the information it captures as a Paper Replay session.

You also can use Paper Replay to record audio only. The resulting audio is a standalone
recording not linked to your notes. This kind of recording is called a paperless session.

You can add notes to any audio recording (even paperless sessions) by playing back
pre-recorded audio and writing as you listen. This process is called annotating and is useful
when you need to clarify or expand your notes by reviewing the audio.

To start and stop a Paper Replay session and control session playback,  use the Paper Replay
controls printed on many Livescribe notebooks.

Note: The Paper Replay printed controls are not page-specific. For
example, you can tap the Record button on one page to start
recording, and then tap the Stop button on a different page to stop
recording.

ABOUT PAPER REPLAY SESSIONS
When you begin recording with the smartpen, your smartpen automatically links
the audio to anything you write on Livescribe Dot Paper. The recorded audio (and
any linked written notes) is called a Paper Replay session.

Important facts about sessions:

• Notes not linked to audio are just notes. They are not part of a session.

• A session always contains audio.
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• A session can optionally include written notes (pages) linked to the audio.
However, you can record audio only, known as paperless sessions.

• A session begins when you start recording audio and ends when you stop
recording audio.

• Pausing and unpausing a recording does create separate sessions. The paused
and unpaused session remains as one. Starting and stopping recordings creates
separate sessions.

• You can have one session that spans multiple pages, such as when taking many
notes while recording a long lecture or meeting.

• Starting and stopping recording multiple times per page creates multiple sessions
on that page.

• By default, sessions are named on your smartpen and Echo Desktop based on
the time and date they are created. For example, if a session is started on June
03, 2011, at 12:22PM, it is named and displayed as 06.03.11 12:22p.

VIEWING NOTES AND PLAYING BACK AUDIO IN ECHO DESKTOP
In Echo Desktop, you can view your notes and play back audio recordings made
with Paper Replay. In Echo Desktop, notes that have linked audio appear as green
ink. Livescribe calls this ink active ink.

To listen to audio recordings that are linked to your notes, click on the active ink
using your mouse or other pointing device. Clicking active ink is similar to tapping
your paper notes to begin audio playback on your smartpen. When you mouse over

ink that is active, the mouse cursor changes to a pointing hand cursor to help
you identify where you can click to begin audio playback.

If you annotated your notes (added notes while playing back an audio recording),
Echo Desktop shows this ink as blue. This ink is also active. You can click on it to
play back the audio at the point where you added the notes.

Note: You can change the color of active and inactive ink by setting
a user preference.
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ECHO DESKTOP FOR MAC BASICS
Echo Desktop provides views, menus, toolbars, and controls you can use to view and manage
notes and audio transferred from your smartpen.

RUNNING ECHO DESKTOP
To run Echo Desktop, follow these steps.

1. Launch Echo Desktop.

2. Dock your smartpen using a charging cradle (for Pulse smartpens) or Micro-USB
cable (for Echo smartpens).

If your smartpen is authorized for the computer you are using, data transfer
begins automatically.

3. Watch the progress bar and wait for the transfer confirmation message. Once
you dock your smartpen, do not remove it until transfer is complete. If you do,
the next time you dock your smartpen the transfer process begins again.

You may want to dock your smartpen overnight if it has a large amount of data
on it, as it may take an hour or so to transfer the data the first time you dock.

When transferring notes and audio to Echo Desktop, the original notes and
recorded audio remain on your smartpen. In this sense, transferring actually
means copying content from your smartpen to Echo Desktop.

Make sure to use the USB Mobile charging cradle (for Pulse smartpens) or
Micro-USB cable (for Echo smartpens) that came with your smartpen. Pulse
smartpen models that have a power symbol  printed on the power button are
only compatible with USB mobile charging cradles that have SKU: AAA-00012
printed underneath. These cradles are compatible with all Pulse smartpens.
Pro Charging Cradles, which ship with Pro Packs and are also available for
individual purchase, are compatible with all Pulse smartpen models.

BACKING UP YOUR LIVESCRIBE FILES
Back up Echo Desktop files just as you would any other important files on your
computer.

1. Quit Echo Desktop.

2. Click Go > Home > Library > App Support > Livescribe.

3. Copy the Livescribe folder to a backup device such as a CD, DVD, or external
drive. You can also use Apple’s Time Machine app to back up your Echo
Desktop files.
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QUITTING ECHO DESKTOP
Quitting Echo Desktop closes the Echo Desktop App, disconnects you from
Livescribe Online, and ends the connection between your computer and your
smartpen.

• Click the red Close button at the top left corner of the Echo Desktop App
• Go to the Echo Desktop > Quit Echo Desktop.
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VIEWING NOTES
With Echo Desktop, you can view notes transferred from your smartpen.

VIEWING THUMBNAILS
In Thumbnail View, you can see all your pages at once as thumbnails. When you
find the notes you want to study, you can open them to full size. Optionally, click
on green active ink to hear the audio captured with your notes.

1. Select the notebook you want by clicking on its name in the Navigation Pane.
As soon as you select a notebook, its pages appear as thumbnails in the
Central Viewing Pane.

2. Select a page you want to view in full size by double-clicking its thumbnail, or
clicking the single-page  button next to the zoom slider.

You can switch between Thumbnail and Single-Page Views by clicking the

thumbnail  or single-page  buttons next to the zoom slider with a
thumbnail selected.

VIEWING A SINGLE PAGE
Use Single-Page View to read, search, export, and print your notes. From this
view, you can also listen to audio recordings as you read your notes, and upload
your notes to your personal space on Livescribe Online.

To view notes in Single-Page View:

1. Under The Pages Category in the Navigation Pane, click your notebook. This
opens the page in the Central Viewing Pane. Then locate and click the page
you want to view.

2. Read your notes using your computer’s screen, and optionally print them.

PAGING THROUGH A LIVESCRIBE DOT PAPER PRODUCT
As an alternative to clicking on thumbnails, you can use the hovering Page Control
or the page controls at the bottom of the page.

Type the page number in the text box on the toolbar and press Enter. Note that
Echo Desktop shows the total number of pages in the notebook beside the text box.
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Use the Page Controls to move from page to page, or to the beginning or end of
the document.

Tip: Another way to page through a notebook is to use paging options
in the Go menu. Note the keyboard shortcuts at the right of each
command.

Note: When you select a page, Echo Desktop highlights its thumbnail
in blue.

First page: Shows the first page in your notebook that contains notes.

Previous page: Shows the previous page in your notebook that contains notes.

Next page: Shows the next page in your notebook that contains notes.

Last page: Shows the last page in your notebook that contains notes.

Current page number: Shows the currently shown page. You can also enter a valid
page number in this field to select a specific page.

ZOOMING PAGES
You can zoom into or out of a selected page or thumbnail.

1. Open a page or double-click on a thumbnail.

2. Drag the Zoom slider  to enlarge or reduce the size of the shown page
or thumbnail.

Click a point on the slider bar to snap to that zoom level.

As an alternative, use the Zoom percentage options in the View menu.

Double-click a page to return to Thumbnail View or click the thumbnail 
button next to the zoom slider.

Double-click a thumbnail to go to Single-Page View, with the page fitting into
the Central Viewing Pane, or click the single-page button next to the zoom
slider.

REPOSITIONING A ZOOMED PAGE

When you zoom a page to a size that is larger than 100%, Echo Desktop crops
some of the page. You may want to reposition the page to view its content.

• Use the vertical and horizontal scroll bars to move the page to your preferred
location.

• Instead of using the scroll bars, reposition a zoomed page using the panning

hand . To move the page, click-and-drag the page to the desired position.
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VIEWING PAGES LINKED TO AN AUDIO RECORDING
From Audio View, you can open pages linked to an audio recording to view the
page and listen to the audio.

1. Click the row that contains the audio recording whose notes you want to view.
It must have a page icon in the Pages column. The number beside the page
icon indicates how many pages are included in the selected audio recording.

2. Double-click on the audio recording to begin playing it.

The Now Playing pane opens and shows the thumbnail of the pages linked
to the audio recording.

3. Double-click on a thumbnail in the Now Playing pane to see the page in full
size.

CONVERTING HANDWRITING TO TEXT
You can purchase MyScript® for Livescribe to convert your handwritten notes to
digital text.

MyScript for Livescribe is a desktop App from Vision Objects® that is sold separately
(visit www.visionobjects.com). After purchasing and installing MyScript for Livescribe,
you can export your notes using Echo Desktop.

1. Select one or more pages.

2. Click the MyScript button .This launches MyScript for Livescribe and converts
your pages.

For more information on how to set up and configure MyScript® for Livescribe,
refer the Help provided with it.

COPYING AND PASTING PAGES TO OTHER APPS
You can copy Livescribe pages to the Clipboard and paste them into other apps.
Echo Desktop saves the content you copy from the Central Viewing Pane to the
Clipboard as an image.

To copy a page in Single-Page View:

1. In single Single-Page View, press the Command and C keys. Alternately, click
on the page and select Copy from the Edit menu.

2. In another App, use the Paste command to insert an image of the Livescribe
page into a document.
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SEARCHING NOTES
With Echo Desktop, you can search notes transferred from your smartpen.

SEARCHING PAGES
You can search notes written in cursive, print, or a combination. Search accuracy
depends on the neat-ness and consistency of your handwriting. The Search
command can locate whole words. Your search text can be part of a word, a whole
word, or consecutive words.

1. Type your search term into the Search text box .

2. Press Return. By default, this searches for the term in all your notebooks.

To search only in the currently selected notebook, click the Spotlight icon 
in the Search text box. Check Search Only Selected Notebook in the Search
menu.

3. Livescribe searches for the term and shows the total number of pages on which
the term is found, and thumbnails of pages containing the search text. The
search results are highlighted in orange.

4. Double-click a thumbnail to see it in Single-Page View.

5. If your notes are active ink, play back the audio recording by clicking active
(green) text.

SEARCH TIPS

• Search works only for alpha-numeric characters. Special characters are not
supported.

• For a case-insensitive search, type a search string that is all lower case. For
example, typing “apple” looks for “apple”, “Apple”, and “APPLE”. For a
case-sensi-tive search, type the search string containing the mixed case you
want to find. For example, typing “Apple” only looks for “Apple”.

• Click the Spotlight icon  to see up to 10 previously entered search items.
Select one from the list and press Return to search for that item.

• When there is an entry in the Search box, an X icon appears at the right. Click
the X icon to clear the Search text. Echo Desktop returns to Thumbnail View.

• To retain the focus of a search result, select it before you clear your results.
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PLAYING BACK AUDIO
With Echo Desktop, you can play back audio transferred from your smartpen.

PLAYING AUDIO WHILE VIEWING PAGES
With Echo Desktop, you can play audio while viewing its linked pages. You can
also play audio in Audio View.

If you play back an audio recording that spans multiple pages, Echo Desktop
automatically moves to successive pages in real time synchronization with the
playing audio. This automatic paging continues until you manually switch pages
using Paging Controls. From then on, the paging is under manual control only until
you play back another audio recording.

1. Listen to recorded audio linked with your notes by clicking on the ink. Hover
the mouse cursor over the green active ink that corresponds with the audio
you want to hear. The mouse cursor changes to a pointing hand  when
hovering over active ink.

2. Click on the green text. The audio you recorded with your notes plays back
through your computer's speakers. As the audio plays back, the linked notes
changes to a darker shade of green. When playing back audio, Audio Controls
open to give you playback options.

GETTING INFORMATION ABOUT AUDIO RECORDINGS
You can get information about audio recordings on a page using Get Info. The
information includes the date and time the audio recording is started, and its size
(MB) and length.

In Thumbnail or Single-Page View, select the page and choose File > Get
Info, or use press  -I.

BROWSING A LIST OF AUDIO RECORDINGS
Use the Audio View to see a list of audio recordings captured with Paper Replay.
From this view, you can listen to your audio recordings and upload them to your
personal space on Livescribe Online.

From Audio view, you can also export audio recordings, delete audio recordings
from your smartpen and from Echo Desktop.

Use Audio View to manage your audio recordings as computer files. Each row on
the Audios list contains the details of a single audio recording stored on your
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Macintosh. The column titles describe the information types that are summarized.
Sort the list by clicking column titles.

1. In the Navigation Pane, click on Audio under the Audio folder. All audio
recordings stored on your computer appear as a list in Audio View.

2. Select an audio recording for review by clicking anywhere on its detail line.
An audio recording can consist of audio only, or audio linked with pages.
Audio-only has no icon in the Pages column.

AUDIO RECORDING COLUMNS

In Audio View, Echo Desktop shows your audio recordings as a series of rows with
named columns. Click a column title to sort the list by that title. See below for a
description of each column.

DescriptionColumn

Audio playing: Identifies which file is currently playing audio.

The number of note pages linked to an audio recording. Some audio
recordings have no note pages.

Pages

The default name of an audio recording: the time and date it began.Session Name

The name of the notebook that contains the selected audio recording.Notebook(s)

The length of the audio recording.Duration

The audio recording star t time.Recorded

The size of the audio recording in MB or KB.Size

A check mark indicates if an audio recording is on your smartpen or if
it is removed.

On Smartpen

Smartpen that captured the audio.Pen

PLAYING AUDIO FROM AUDIO VIEW
1. Double-click anywhere in an audio recording's row.

2. Select an audio recording’s row and from the Audio Controls menu, click Play.

3. Click the audio control button  below the Central Viewing Pane to open

the Audio Controls and click the Play  button.

ABOUT AUDIO CONTROLS
Use Audio Controls to change how audio plays back.

As you listen to an audio recording, the Audio Controls pane opens automatically.

You can also open Audio Controls anytime by clicking the audio control button .
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Play the audio.

Stop playback

Jump back 10 seconds.

Jump forward 10 seconds.

Jump to previous bookmark.

Jump to next bookmark.

Slow down or speed up the audio playback.

Adjust the volume.

Move backward or forward in the audio recording.

RENAMING AN AUDIO RECORDING IN ECHO DESKTOP
Changing the name of an audio recording from its default — the date and time it is
recorded — to a name that reflects the audio recording's content makes it easier
to locate in the future.

1. In the Audio Name column, click on the name of the audio recording whose
name you want to change. After a few moments click again. The current name
is highlighted.

2. Type the new name and press Return. The new name replaces the old one.
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PRINTING
With Echo Desktop, you can print notes transferred from your smartpen. You can also print
your own Livescribe Dot Paper notepads.

PRINTING A SINGLE PAGE
You can print pages from Pages view, Thumbnail View, or Audio View.

1. View or select the page in Single-Page View or Thumbnail View.

2. Choose File > Print. The Print dialog opens.

3. Click Print.

PRINTING MULTIPLE PAGES FROM THUMBNAIL VIEW
You can print a range of contiguous pages or a set of non-contiguous pages as
follows. The simplest method is to print from Thumbnail View.

1. Multi-select a range of pages in Thumbnail View.

2. Choose File > Print. The Print dialog opens.

3. Click Print.

PRINTING MULTIPLE PAGES FROM SINGLE-PAGE VIEW
You can print a range of contiguous pages or a set of non-contiguous pages from
Single-Page View.

1. In Single-Page View, view a page.

2. Choose File > Print. The Print dialog opens.

3. Specify the page range from the printable pages shown in the Print dialog.

If the page numbers in your notebook are not continuous, then the page
numbers in the print pane differs from the page numbers in your notebook.
 Please use the preview on the print pane to verify that the you are printing
the correct pages. You cannot print an empty page range.

4. Click Print.

HIDING PAGE BACKGROUNDS WHEN PRINTING
You can set a preference to show or hide page backgrounds when viewing, exporting
as PDF, or copying and pasting into other apps.
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1. Go to File > Preferences and choose the Paper tab.

2. To hide backgrounds, uncheck Draw backgrounds.

PRINTING YOUR OWN NOTEPADS
Using Echo Desktop, you can print your own notepads using a color laser printer
that can print 600 dpi or greater.

TESTING YOUR PRINTER
1. Choose Tools > Print Your Own Notebook.

2. Select a printer. Echo Desktop automatically selects the first qualified printer
you have in your printer list.

3. Click Print Test Page.

4. When the test page is finished printing, follow the instructions printed on the
page using your smartpen. The instructions ask you to write some words in
each of four areas and then dock your smartpen to your computer.

5. Next, in Echo Desktop, examine the test page after it has transferred from
your smartpen. If all of your words transfer successfully, then your printer can
print Livescribe Dot Paper and you can begin printing your own notebook.

PRINTING A NOTEBOOK
1. Choose Tools > Print Your Own Notebook

2. Select a printer. Echo Desktop automatically selects the first qualified printer
you have in your printer list.

3. Select a notebook to print such as Notebook 1 (25 pages).

4. Click Print.

Echo Desktop prints the notebook. You can use the notebook just like any
other Livescribe Dot Paper. When you dock your smartpen after writing on this
notebook, your content transfers like it does with pre-printed Livescribe
note-books and journals.

You should archive this notebook before printing and using it again.
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ORGANIZING NOTES AND AUDIO
With Echo Desktop, you can organize notes and audio transferred from your smartpen.

CREATING A CUSTOM NOTEBOOK
You can create Custom Notebooks in Echo Desktop to organize and better manage
your pages.

You can add pages from any notebook, and drag them to arrange them in any order
within a Custom Notebook. Pages in a Custom Notebook work like other notebook
pages. For example, you can view, zoom, search, and print pages.

Note: A Custom Notebook is similar to a music playlist, or a digital
photo album, but instead of pointing to songs or pictures, it points
(links) to pages in their source notebooks.

1. Choose File > Create Custom Notebooks.

Echo Desktop creates an empty custom notebook and places it in the Navigation
pane under the heading Custom Notebooks.

2. To add pages to a custom notebook, select one or more pages in Page View
and drag and drop them onto the custom notebook in the Navigation pane.

3. To add pages from Audio View, select one or more audio recordings that have
linked pages and drag and drop them onto the custom notebook.

ORGANIZING CUSTOM NOTEBOOK PAGES
You can organize the pages in a Custom Notebook by simply dragging, moving,
and dropping them into their new order.

1. Open a Custom Notebook in Page View.

2. Select a page to be moved.

3. Drag, move, and drop the page into its new location. The pages are
automatically renumbered in the Echo Desktop view.

DELETING A CUSTOM NOTEBOOK
You can delete a Custom Notebook or pages from a Custom Notebook. Deleting a
Custom Notebook or pages from a Custom Notebook does not affect the source
notebooks or their pages.

1. Select a Custom Notebook in the Navigation pane.
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2. Choose File > Delete Notebook

3. At the prompt, click Yes to confirm the deletion.

DELETING A CUSTOM NOTEBOOK PAGE
1. Open a Custom Notebook in Page View.

2. Select one or more page to be deleted.

3. Choose File > Delete Page(s)

4. At the prompt, click Yes to confirm the deletion.
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MANAGING STORAGE FOR ECHO DESKTOP AND
YOUR SMARTPEN
With Echo Desktop, you can manage its storage of notes and audio, and the storage on your
smartpen.

FREEING SMARTPEN STORAGE
Your smartpen uses flash storage to store your notes and audio, as well as apps
and system files. Use the Echo Desktop Memory Bar to monitor the data storage
remaining in your smartpen.

To display the Memory Bar: in the Navigation Pane, open the Applications folder
by clicking the arrow on the left, and then select Smartpen Applications. The
Memory Bar appears at the bottom of the Central Viewing Pane.

The Memory Bar shows:

• Total storage capacity of the smartpen (both used and free)

• Storage used by system software

• Storage used by apps

• Storage used by content you created

• Available storage

Audio recordings require the most space. If your smartpen is running out of space,
remove some of its audio recordings.

• Choose and remove an audio recording in Audio View.
• Archive any notebooks, journals and other paper products you are finished

with. See .
• On your smartpen, use the Menu to select the audio recording you want to

delete and remove it.

REMOVING AUDIO FROM YOUR SMARTPEN
You can remove one or more audio recordings from your smartpen with Echo
Desktop. You can also delete audio recordings from Echo Desktop itself. Removing
an audio recording from your smartpen does the following:

• Frees up storage space on your smartpen
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• Removes the audio recording from your smartpen. Your smartpen no longer
interacts with the notes on the Livescribe Dot paper for the removed audio
recording. That is, when you tap the notes linked to the removed audio recording,
there is no audio playback.

To remove all audio recordings from your smartpen for a specific notebook, journal
or other paper product, use the Archive feature.

1. In Audio View, locate and single-click the audio recording to be removed. To
select multiple audio recordings, shift-click to choose adjoining items and
 -click to choose non-adjoining items.

2. Press the Delete key, or Choose File > Remove Audio Recording from
Smart-pen. You can also choose the contextual menu item by pressing
control-click.

3. At the prompt, confirm the removal. You can confirm that an audio recording
is no longer on your smartpen by looking at the On Smartpen column in Audio
View. If the audio recording is on your smartpen, the audio recording’s row in
this view shows a check mark in the column. If the audio recording is not on
your smartpen, the column is empty.

4. At the prompt, confirm the deletion.

BACKING UP YOUR LIVESCRIBE DATA FOLDER
Livescribe recommends that you regularly back up Echo Desktop files just like other
important files on your computer. Backing up your files protects you from losing
important files in case your computer becomes damaged, lost, or stolen. If you later
need to restore your Echo Desktop files, contact Livescribe Customer Service for
instructions.

You can find all files linked to Echo Desktop in your Livescribe folder. This folder
contains your notes and audio, as well as important information about your smartpen
and Echo Desktop. By default, Echo Desktop creates the Livescribe folder in these
locations:

1. Quit Echo Desktop.

2. Locate your Livescribe folder.

3. Copy the folder to a backup device, such as a CD, DVD, or external drive.

DELETING AUDIO RECORDINGS FROM ECHO DESKTOP
You can delete audio recordings from Echo Desktop.

1. First, remove the audio recording(s) from your smartpen as described in . You
can con-firm that an audio recording is no longer on your smartpen by looking
at the Location column in Audio View. If the audio recording is on your
smartpen, the audio recording’s row in this view shows a check mark in the
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On Smartpen column. If the audio recording is not on your smartpen, the
Location column is empty.

2. In Audio View, single-click the audio recording to be deleted from Echo Desktop.
To select multiple audio recordings, shift-click to choose adjoining items and
 -click to choose non-adjoining items.

3. Press the Delete key on the keyboard. Or, choose File> Delete Audio
Recording from Echo Desktop, or open the contextual menu item by pressing
control-click.

If you select multiple audio recordings to delete from Echo Desktop, and one
or more are still on your smartpen, Echo Desktop shows the File > Remove
Audio Recording from Smartpen menu option. This allows you to remove the
audio recordings from your smartpen first. When all audio recordings are
removed, Echo Desktop shows the File> Delete Audio Recording from Echo
Desktop menu option so you can continue deleting your selected audio
recordings from Echo Desktop.

4. At the prompt, confirm the deletion.
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ARCHIVING LIVESCRIBE DOT PAPER ON MAC
When you have finished using a Livescribe Dot paper product, you should archive it in Echo
Desktop.

ARCHIVING PAPER PRODUCTS
Archiving a Livescribe Dot paper product does the following:

• Frees up storage space on your smartpen

• Enables you to use another Livescribe Dot paper product that has the same dot
pattern as the one you archived. Livescribe Dot paper products with the same
dot pattern have the same name.

• Moves your notes and audio for a Livescribe Dot paper product into an Archived
Notebooks folder in the Library Pane of Echo Desktop. Your notes and audio
remain interactive in Echo Desktop, just like non-archived Livescribe Dot paper
products.

• Deletes your notes (ink data) and audio from your smartpen. Because of this,
your smartpen no longer interacts with the physical Livescribe Dot paper product
that you archived. That is, when you tap the notes in your archived physical
notebook, they do not play back any audio.

Important: Do not archive a notebook unless you are finished using
the physical notebook and are ready to set it aside. After you have
archived a notebook, do not go back to its physical notebook and start
writing on it again, unless you have unused pages and want to treat
them as a part of a new notebook. For example, you could archive a
notebook that is partially completed, and then use the remaining pages
as a second notebook. If you are using multiple computers to manage
your smartpen data, be sure to archive your notebooks on all of these
computers.

1. In the Navigation pane, click the notebook you want to archive.

2. Choose File > Archive.

3. When prompted, click Archive to confirm the archive operation, otherwise
click Cancel.

Echo Desktop confirms your notebook is archived, and you see the archived
notebook under the Archived Notebooks group in the Navigation pane.

DELETING AN ARCHIVED NOTEBOOK
1. Select a notebook to be deleted under Archived Notebooks.

2. Choose File > Delete a Notebook.
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3. At the prompt, click Yes to confirm the deletion.

Deleting archived content from Echo Desktop removes the content permanently.
You cannot recover the archived content by docking your smartpen because
the process of archiving the content removed it from your smartpen.
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MANAGING YOUR SMARTPEN
With Echo Desktop, you can manage properties of your smartpen, including registration,
naming, and Paper Replay password.

REGISTERING YOUR SMARTPEN
It is important that you register your smartpen. Registering your smartpen:

• Creates your personal MyLivescribe account with 500MB of free storage.

• Allows you to broadcast or privately share your notes and audio online.

• Enables you to install smartpen apps from our online software store.

• Qualifies you to install free smartpen apps after registering!

• Provides enhanced security for your smartpen data.

TO REGISTER YOUR SMARTPEN
1. After you name your smartpen, Echo Desktop prompts you to register it with

Livescribe. Before you click Register Now, make sure to connect to the
internet.

If you click Remind Me Later, Echo Desktop reminds you to register the next
time you dock your smartpen.

You can register your smartpen anytime by selecting the Register option in
the Echo Desktop menu.

2. Click Register Now. The Livescribe Account page opens.

If you do not already have a Livescribe account, click Create New Account,
and then enter your email address and a password.

Your email address is your user name next time you log in.

Your password must be at least four characters long and no longer than 64
characters. Your password is case sensitive, and cannot begin with a space
or contain characters that are not printable. Your password and user name
cannot be the same.

3. If you already have a Livescribe account, the process enters your account
name automatically. If you forgot your password, click the Forgot Password
button and Livescribe emails instructions on resetting your password.

4. If you do not already have an account, click Create. The Account Information
page opens.

5. In the Account Information page, fill in the required fields and click Continue
to complete the registration process.
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REGISTERING YOUR SMARTPEN MANUALLY

Echo Desktop prompts you to register your smartpen when you dock it. If you choose
to ignore this request, you can later manually register your smartpen.

1. Dock the smartpen to be registered.

2. Choose Tools > Smartpen > Register Smartpen.

3. Follow the prompts to register.

RENAMING A SMARTPEN ON A MAC
You can rename your smartpen to identify it from other smartpens in Echo Desktop.

1. Launch Echo Desktop.

2. Dock the smartpen to be renamed.

3. If it is not already selected, use the smartpen selector drop down to choose
the smartpen you want to rename.

4. Choose Tools > Smartpen > Rename Smartpen.

5. At the prompt, type the smartpen name and click Rename.

REMOVING A PAPER REPLAY PASSWORD
On your smartpen, you can create a password for your audio recordings. Setting a
password can prevent others from listening to your recorded audio on your smartpen.
When Paper Replay is protected, audio play back is prevented until the password
is entered on your smartpen.

You can remove a Paper Replay Password from your smartpen using your smartpen’s
Main Menu, or using Echo Desktop.

To remove a password using Echo Desktop:

1. Launch Echo Desktop.

2. Dock your smartpen.

3. Choose Tools > Smartpen > Clear Paper Replay Password.

4. Confirm the password is cleared by playing back a Paper Replay audio
recording on your smartpen. If the password is cleared, you can play back
audio recordings without writing the password first.

Paper Replay Password does not prevent playback from Echo Desktop, only
from your smartpen.

You cannot set your Paper Replay Password using Echo Desktop. You must
set it from your smartpen’s Main Menu.
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MANAGING SMARTPEN SOFTWARE AND APPS ON
A MAC
You can install and update smartpen software and apps using Echo Desktop.

INSTALLING SMARTPEN SOFTWARE UPDATES
Livescribe periodically updates smartpen apps (such as Paper Replay) and
underlying smartpen firmware. Livescribe also updates this software to support new
kinds of Livescribe Dot Paper.

When you dock your smartpen and launch Echo Desktop, it checks for available
updates. You can also manually check for updates using Echo Desktop.

Note: If you try to use a new Livescribe Dot Paper product, and get
an error message that it is “not supported”, you need to update your
smartpen software.

1. Dock your smartpen.

2. Launch Echo Desktop.

Echo Desktop automatically checks for recent updates.

3. Accept the updates.

Echo Desktop downloads and installs them to your smartpen.

If you choose to postpone transferring updates to your smartpen, you can
re-initiate the transfer process by undocking and re-docking your smartpen.
Echo Desktop prompts you to transfer available items.

CHECKING FOR UPDATES MANUALLY

By default, Echo Desktop automatically downloads and installs apps and their
updates when you dock a registered smartpen.

This feature is called Auto-Install. You can disable this feature by changing the
Smartpen user setting.

At any time, you can manually check for updates to Echo Desktop, smartpen
firmware, and apps you have purchased:

1. Choose Help > Check for Updates in the Menu.

2. Accept the recommended updates.
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GETTING MORE APPS
Livescribe and other companies offer new apps for your smartpen.You can download
these from the Livescribe Online Store.

1. From a web browser, go to www.livescribe.com/store and browse the apps
available.

Some apps are free and others are available for purchase. These apps are
designed to work like the built-in apps that come with your smartpen.

2. After you download a new app, use Echo Desktop to add it to any smartpen
registered to your Livescribe account.

Echo Desktop installs downloaded apps to your smartpen under a new
Applications menu. This menu is the first menu item underneath the Main
Menu and is available after you install your first downloaded app.

PURCHASING APPS

Using the Livescribe Online Store, you can purchase and download new apps for
your smartpen from Livescribe and other vendors.

1. From Echo Desktop, click Livescribe Store in the Livescribe Online view.

Alternatively, go to www.livescribe.com from your web browser and click on
the Community tab to go to Community page.

2. Click the Log In button  to go to Livescribe account.

3. Click on the Store tab. From the store page, you can browse and purchase
apps.

4. Select an application to purchase by clicking its Add button. Optionally, look
at the application’s details page.You can also download documentation for the
application from its details page.

5. Click Add to Cart to add the application into your shopping cart. This opens
your shopping cart and begins the four-step purchasing process.

6. Click the Continue to Checkout button.

7. Add or confirm your billing and shipping information.

8. Confirm your purchase and place your order by clicking the Place Order button.

9. After placing your order, click the Download and Add Smartpen Applications
button. You can then download your apps to Echo Desktop and add them on
your smartpen(s).

By default, your apps are automatically download and added to your
currently-docked smartpen.

10.Confirm the added apps in the Applications View.
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ADDING APPS

The Applications View lists all apps that you have downloaded from Livescribe
Online, and those apps already added to your currently-selected smartpen.

Tip: By default, all apps you purchase are automatically downloaded
and added to your smartpen when docked. If you disable this feature
and need to manually add purchased apps, follow the procedure below.
You can also use this feature if you removed an application from your
smartpen and want to add it back.

To add an application manually:

1. Dock the smartpen on which you want to add the application.

2. In the Applications View, locate the application you want to add to your
smartpen.

You see a list of all the apps you have downloaded, including those you have
already added to your smartpens and those waiting to be added.

3. Click the add button  to add the application to the smartpen you have
docked.

The Applications View shows the progress of adding the application under
the Status column.

After the process completes, the Applications View indicates the application
is added by showing a check mark in the Location column.

REMOVING APPS

The Applications View lists all apps that you have already added to your
currently-selected smartpen. If an application is added to the currently-selected
smartpen, the Locations column next to the application shows a check mark.

To remove an application:

1. Dock the smartpen from which you want to remove the application.

2. In the Applications View, locate the application you want to remove from your
smartpen.

3. Click the remove button  to remove the application from the smartpen you
have docked.

The Applications View shows the progress of the removal under the Status
column.

4. Confirm that the application is removed.
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VIEWING INSTALLED AND INSTALLABLE APPS
To view all apps you own and other software installed to your smartpen:

1. Click the Applications menuin the Navigation pane.

2. Next, click Smartpen Applications.

You see a list of all the apps and software you currently own for your smartpen.

APPLICATION VIEW LIST

When you view a list of apps and software in Applications View, Echo Desktop
shows them as a list of rows with named columns. The table below describes the
columns of the Applications View list.

DescriptionColumn

The name of the applicationApplication Icon and Name

Version of the applicationVersion on Smartpen

The size of the application in MB or KBSize

A check mark indicates the application is added to the currently-selected
smartpen. If the application can be removed from this smartpen.

Location

indicates the application is ready to be added to the
currently-selected smartpen. Click on this button to add the application
to this smartpen.

indicates the application can be removed from the currently-selected
smartpen. Click on this button to remove the application from this
smartpen.

Add/Remove

Describe the status of the current application, such as whether the
application is current, needs to be added, and so on.

Status
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USING LIVESCRIBE ONLINE
Livescribe Online is your connection to your Livescribe account and to content shared by the
Livescribe community. You can connect to Livescribe Online either from a web browser or
directly from within Echo Desktop.

ABOUT LIVESCRIBE ONLINE
Setting up a Livescribe account creates a personal space for you on Livescribe
Online called MyLivescribe. This is a personal area reserved for you. There you
can set up your account profile, upload and store content to share with your friends,
the community, or anyone on the web.

SENDING CONTENT TO LIVESCRIBE ONLINE
To send pencasts using Livescribe Online, upload a pencast to using the Upload
to Community sharing option.

After uploading a pencast to Livescribe Online, you can set your Sharing
Preferences on your MyLivescribe account. There are several methods available
to share your content.

EMAILING CONTENT TO A FRIEND FROM LIVESCRIBE ONLINE

Choose the Email a Friend preference to share content with a friend via email:
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1. Select a file. To select a file from the Livescribe Online Community, click the
file’s thumbnail to view it. To select a file from your personal MyLivescribe
space, click the file’s thumbnail in the My Files area to view it.

2. On your MyLivescribe page, click on Email a Friend.

3. Enter your friend’s email address in the To field.

4. Optionally, add a message in the Personalize It section.

5. Click Send. Your friend receives an email that links him or her to your file on
Livescribe Online. If your content is private, your friend must create a Livescribe
Online account. Their user-name must be the email address you sent the
invitation to.

To select multiple friends to send a file to, just check the box next to each
friends email address in your Address Book before clicking the Send button.

When you send the invitation, Livescribe Online automatically adds your friend to
your Contact list for future ease of sharing. As you share more files, your Address
Book contact list grows.  Use the gray Edit a Contact button to add a friend’s name
or edit an email address.  Use the red Delete a Contact button to remove an email
address from the list.

DOWNLOAD A PDF DOCUMENT FROM LIVESCRIBE ONLINE

You can use the Download as PDF preference to download to your computer your
uploaded content in PDF format. You can then share this PDF file with others via
email or other means.

1. Select a file. To select a file from the Livescribe Online Community, click the
file’s thumbnail to view it. To select a file from your personal MyLivescribe
space, click the file’s thumbnail in the My Files area to view it.

2. Click on Download as PDF. The file is downloaded in PDF format to your
computer.

GET A WEB LINK TO YOUR CONTENT ON LIVESCRIBE ONLINE

Use the Get a Link to this file preference to obtain web link to your content that
you can paste in a blog or elsewhere.

1. Select a file. To select a file from the Livescribe Online Community, click the
file’s thumbnail to view it. To select a file from your personal MyLivescribe
space, click the file’s thumbnail in the My Files area to view it.

2. Click on Get a link to this file. If the file is on your MyLivescribe page and
private, make it public.

3. In the Get a link for this file dialog, highlight the link and copy it to the clipboard.
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4. Open your HTML editor for your blog or other web page.

5. Access the HTML edit area and click in the edit field. Make sure you are in
HTML edit mode, not Text composition mode.

6. Paste the text.

7. Publish the file.

8. In Livescribe Online, click Done to close the dialog window.

SHARING CONTENT ON FACEBOOK THROUGH LIVESCRIBE ONLINE

Use the Share on Facebook preference to embedded content into your website,
forum, or blog. You can only embed public files.

Files posted to the general Livescribe Online Community are public and available
for embedding. If the file you want to embed is on your MyLivescribe page, you
must first make it public.

1. Select a file. To select a file from the general Livescribe Online Community,
click the file’s thumbnail to view it. To select a file from your personal
MyLivescribe space, click the file’s thumbnail in the My Files area to view it.

2. Click Share on Facebook.

3. Facebook prompts you to log in unless you are already logged in.

4. If you would like to share content by posting to your Facebook page, use the
Post to Profile tab. The posting appears on your Facebook Home page.

5. If you would just like to share content by email, use the Send a Message tab.
The recipient gets an email with a link that they can use to access the file.

EMBEDDING CONTENT IN A WEBSITE OR BLOG WITH LIVESCRIBE
ONLINE

Use the Embed this file preference  to embedded content into your website, forum,
or blog. You can only embed public files.

Files posted to the general Livescribe Online Community are public and available
for embedding. If the file you want to embed is on your MyLivescribe page, you
must first make it public.

1. Select a file. To select a file from the Livescribe Online Community, click the
file’s thumbnail to view it. To select a file from your personal MyLivescribe
space, click the file’s thumbnail in the My Files area to view it.

2. Click the Embed this file link. If the file is on your MyLivescribe page and
private, make it public.

3. In the Embed this file dialog, highlight the HTML code and copy it to the
clipboard.
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4. Open your HTML editor for your website, forum, or blog.

5. Access the HTML edit area and click in the edit field. Make sure you are in
HTML edit mode, not Text composition mode.

6. Paste the text.

7. Preview the posting in your HTML editor.

8. If the pencast displays and plays back properly, publish the file.

9. Click Done to close the Embed this file window.

MAKING CONTENT PUBLIC OR PRIVATE ON LIVESCRIBE ONLINE

Make your uploaded content public to allow others to access it without an invitation.
When a file is public, visitors can view the file without logging in.

Important: When you upload your Livescribe smartpen content to
your MyLivescribe space, Livescribe makes the content private by
default. Making a file public allows anyone to access the file. Livescribe
recommends that you not make any of your confidential files public.

1. Select a file from your personal MyLivescribe space. Click the file’s thumbnail
in the My Files area to view it.

2. Click the Make this file Public (or Private). Making the file public adds the
file to the Livescribe Online Community area so anyone can see it without
logging in. If you make the file private, Livescribe Online removes the file from
the Livescribe Community.

EDITING YOUR ACCESS LIST ON LIVESCRIBE ONLINE

The Access List preference controls who can and cannot see a file when it is private.
To give your friends permission to see a private file, add your friend to this list.
They are able to see the file when they log into their Livescribe account.

1. Select a file from your personal MyLivescribe space. Click the file’s thumbnail
in the My Files area to view it.

2. Click the Edit Access List preference to set create an access list for this file.

3. In the Access List dialog, click Add Contact button and type a friend’s email
address. Use the gray Edit a Contact button to add a friend’s name or edit
an email address.  Use the red Delete a Contact button to remove an address
from the list.
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MANAGING YOUR MYLIVESCRIBE ACCOUNT ON LIVESCRIBE
ONLINE
Setting up a Livescribe account creates a personal space for you on Livescribe
Online called your MyLivescribe space. This is a personal area reserved for you.
There you can set up your account profile, upload and store content to share with
your friends, the community, or anyone on the web.

SETTING UP A MYLIVESCRIBE ACCOUNT

When you register your Livescribe smartpen through Echo Desktop, the registration
process prompts you to create a Livescribe account. If you need to, you can also
create an account manually without registering (or even owning a Livescribe
smartpen).

You can manually set up a Livescribe account either from Echo Desktop or directly
from a web browser. To set up a Livescribe account from a web browser:

1. Go to www.livescribe.com from your web browser and navigate to the
Community page by clicking the Community tab.

2. Click the Sign Up button .

3. Provide a username and password. The username must be a valid email
address.

When creating your user name and password, follow these guidelines:

• Your user name is your email address. It cannot be greater than 128
characters and is not case sensitive. For example,
MyName@MyCompany.com and myname@mycompany.com are the same.

• Your password must be at least four characters long and no longer than
64 characters. Your password is case sensitive, and cannot start with a
space or contain characters that are not printable. Your password and user
name cannot be the same.

USING YOUR MYLIVESCRIBE ACCOUNT

When you create a MyLivescribe user profile, you receive space to store content.

• Select Account in the upper right corner of Livescribe Online.

On your MyLivescribe profile page you see a list of sharing options, viewer
comments, and how much space you have used and you have available.

MANAGING YOUR UPLOADED CONTENT ON LIVESCRIBE ONLINE

From your MyLivescribe space, you can manage content in your Livescribe account
as described in the following table:
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DescriptionTask

Select the filename in the central viewing pane and edit it in
place.

Rename files

Click the thumbnail X icon next to the file name to delete it.
This does not remove the files from your Echo Desktop App
or your Livescribe smartpen, only from your online account.

Delete files

Choose a category in which to place your file by clicking on
the category name in the description area and choosing one
of the pre-defined categories.

Choose categories for files

You can add short descriptions of your uploaded files by
selecting click to edit… under the Description area and typing
a name into the text field.  Edit existing descriptions by clicking
on the existing description and typing into the text field.

Add/Edit file descriptions

MANAGING YOUR ACCOUNT DETAILS ON LIVESCRIBE ONLINE

From your MyLivescribe space, you can manage your Livescribe account and
perform other administrative tasks described in the following table:

DescriptionTask

Select the name and edit it in place in the upper left area under
the My Account section.

Change your user name

Click on the unlink option under My Pens in the lower left area
under the My Account section.

Unlink your Livescribe smartpen
from your account

Go to the Edit Login tab in the central Details section and click
Change Your Password.

Change your password

Go to the Profile tab in the central Details section and click
Upload an Avatar Photo. You may need to log in using a web
browser to see this option.

Upload an Avatar Photo

Go to the Profile tab in the central Details section to edit your
contact information and optionally details about you.

Change your contact and personal
information

Check or uncheck the option to receive news and offers about
Livescribe and related products.

Subscribe or unsubscribe to
Livescribe news and offers

VIEWING LIVESCRIBE ONLINE COMMUNITY CONTENT
In the Livescribe Community, you can see what others are doing with their Livescribe
smartpens and post your own creations for others to rate and comment on.

The Community page has several sections:

Livescribe randomly chooses files to feature on the front page of
the Community area.

Featured Files

Lists members of the Livescribe Community who provide the
highest-rated submissions. Click on a Featured Contributor to go
their MyLivescribe profile.

Featured Contributors

Shows the top-rated content in the Livescribe Community.Top Rated

Shows visitors which content has been viewed the most.Most Viewed
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VISITING THE LIVESCRIBE ONLINE STORE
At the Livescribe Online Store - www.livescribe.com/store - you can purchase
additional smartpens, paper products, Apps, and more. At checkout, you need to
log in to your account, or create an account if you have not already. You can access
the Livescribe Store either from a web browser or directly from Echo Desktop via
the Livescribe Online view by clicking Livescribe Store.
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CONNECTING TO LIVESCRIBE ONLINE FROM A MAC
Livescribe Online is your connection to your Livescribe account and to content shared by the
Livescribe community. You can connect to Livescribe Online either from a web browser or
directly from within Echo Desktop.

You can connect to Livescribe Online from within Echo Desktop. The Central Viewing Pane becomes
a browser view.

1. From Echo Desktop, click My Livescribe under Livescribe Online in the Navigation
pane.

2. Log in to Livescribe Online using your Livescribe account.

If you do not have an account, create a new account when prompted to log in. If you
forgot your password, click the Forgot Password button and Livescribe emails instructions
on resetting your password.

When you log in, Echo Desktop opens your personal MyLivescribe space on Livescribe
Online. From there you can click the Store, Community, and Support tabs to navigate
within these areas of Livescribe Online.

3. To view or change your Livescribe Online account settings, on your home page, click
the link “This page belongs to You”.

Alternatively, go to www.livescribe.com from your web browser and click on the Community

tab to go to Community page. From there, click the Log In button  to go to
your MyLivescribe space.
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SHORTCUTS
You can use keyboard shortcuts and contextual menus for several Echo Desktop menu options.

KEYBOARD SHORTCUTS
ShortcutCommand

 -CCopy

 -XCut

 -EExport as AAC

 -FFind

 -IGet Info

 -HHide Echo Desktop

 -HHide Others

  or F9 (on newer Mac keyboards)Next

 -PPage Setup

 -GGo To Page…

 -VPaste

space/F8 (on newer Mac keyboards)Play/Pause

F7 (on newer Mac keyboards)Play from Beginning

 -,Preferences…

 Previous

 -PPrint

 -QQuit Echo Desktop

 -YRedo

DeleteRemove/Delete Audio Recording

 -RRename Notebook

 -ASelect All

 -KShow Audio Controls

 -ZUndo

 -+Zoom In

 --Zoom Out

CONTEXTUAL MENUS
Instead of using the Echo Desktop menu, you can use contextual menus to access
many Echo Desktop features.

To use a contextual menu, select an item and control-click.
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RenameNotebook

•Get Info

•Print

•Upload to Community

Thumbnail View

•Print

•Upload to Community

Single-Page View

•Export as AAC

•Remove/Delete

•Upload to Community

Audio View
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